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What is an Image?
An Image is the "document" that HiJaak Paint works upon. It is a picture that has been brought into the 
application from a file or the Clipboard. 
An image is of a particular image class, which is determined by its bit depth.
Bit depth, sometimes referred to as bits per pixel, refers to the number of bits that compose each pixel in 
the image, and determines how many colors or shades of gray are possible. The "deeper" the image, the 
more colors or shades of gray possible. For example, an image with bit depth of one can contain two 
colors -- black or white, while a 4-bit image can contain 16 colors or shades of gray.
Image classes, determined by bit depth, are as follows:

Bilevel or Black and White - (Each pixel in the picture is either black or white). These are 1-bit images.
Most black and white printers print bilevel images, and many applications that use images can only 
handle bilevel images. 

Palette - (Up to 256 colors for each pixel, determined by a palette). These are usually 8-bit images. A 
palette allows you to define which color each pixel value represents. Images that come from paint 
packages are usually 4-bit (16 color) or 8-bit (256 color) images. The color interpretation of each pixel 
in a palette image is not determined from the pixel value itself. Instead, the pixel value is used as an 
index into a table of red, green, and blue values that define the color of the pixel. This table is the 
image's palette, and is stored with the image. 

Grayscale - (Up to 256 gray shades for each pixel, determined by a palette) These are generally 8-bit 
images. In grayscale images, each pixel value is interpreted as a level of grayness or brightness, 
ranging from completely black to completely white. Most desktop publishing packages can use 
grayscale images.

True Color - (256 colors for each Red, Green, or Blue portion of a pixel) True color images are 24-bits 
per pixel. They are composed of a triple of 8 bits Red, 8 bits Green, and 8 bits Blue. True color images 
can be made up of up to 16.7 million colors. 



Why Do Some Images Look More Defined than Others?
In addition to bit depth, images have the attribute of spatial resolution. Spatial resolution is defined by the 
two-dimensional (width and height) array of pixels that makes up an image. It is spatial resolution that 
accounts for our perception of how much detail is in an image. An image with spatial resolution of 640 
(pixels) x 480 (pixels) contains about 300,000 pixels (640 x 480 = 307,200). One with a spatial resolution 
of 1024 x 768 contains over twice that many (1024 x 768 = 786,432). 
The greater the value of the width and height (and, consequently, the higher the spatial resolution of the 
image), the higher quality the image. This is because the more individual pixels available to construct an 
image, the greater degree of definition available. Fewer, larger pixels make a coarser, less-defined image.



How does Printer DPI relate to Printed Image Size?
In addition to spatial resolution (height and width in pixels), an image to be printed can be measured in 
terms of printer resolution, or Output Dots Per Inch (DPI). Output Dots Per Inch refer to just that: the 
number of dots per inch on the printed page. Typical laser printers can print from 150 to 300 DPI, while 
image setters can print at as high as 2460 DPI. The higher the DPI, the better the quality of the final 
image.
It is important to note in HiJaak Paint that while an image may have a spatial resolution of n pixels by m 
pixels, this resolution does not necessarily correspond one-to-one to the output resolution. For example, a
640 x 480, 100 DPI image is 6.4 " x 4.8" (in real world measurement). You might be tempted to assume 
that if you print it at 100 DPI it will take up 6.4" x 4.8" on the printed page, and if you print it at 200 DPI it 
will be half as large, but this is not the case. HiJaak Paint will print the image 6.4" x 4.8", regardless of the
printer DPI, but the resolution of the 200 DPI output image will be twice as fine as it would be at 100 DPI.

_________________
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Halftones
Halftoning is a method of representing palette, true color or grayscale images with only two shades: black 
and white. This is most often used when printing, during which black dots are placed on white paper: the 
mind blends these dots and the white background together to simulate gray.
Halftone resolution is measured in Lines of Dots Per Inch (LPI). The lines are the ones drawn through the 
centers of the dots. Higher LPI values mean that all the dots are smaller and more closely spaced.
The overall appearance of a printed image is determined by the halftone options selected. Different 
halftone patterns will produce different end results depending on the original image and the printer DPI. 
LPI values are dependent upon DPI, and LPI values have a much lower range than DPI values, because 
it takes many dots to make a halftone. 
With digital halftoning, to produce variable size dots each computer halftone "dot" is actually composed of
a grid or cell of smaller dots. Each of these smaller dots within the cell is turned either on or off. A cell with
all dots "off" is white, one with all dots "on" is black. When many cells are combined, the cells produce a 
pattern that creates a halftone image.
HiJaak Paint can be used not only in halftoning images it is printing, it also can be of great benefit 
halftoning images to be used in other applications, such as word processors that do not halfone grayscale
or color images very well or, perhaps, do not even allow use of grayscale or color images.
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Setting Halftone Resolution
Halftone resolution is measured in terms of Lines per Inch (LPI). In HiJaak Paint, four choices of LPI are 
available for each halftone pattern; these choices are based upon the selected printer DPI. The four 
choices are calculated mathematically by HiJaak Paint when you specify a DPI, and are those that 
produce a specific number of gray shades based upon the DPI. 
Generally, the higher the LPI value used, the less obvious the halftone pattern will be, but there is an 
important trade off: the higher the LPI value, the lower the number of distinct gray shades represented. At 
the resolution of most laser printers (300 DPI), a 70 LPI halftone can only represent 19 shades of gray. 
On most images this is enough, but others, particularly those with subtle shading, will exhibit undesirable 
posterization, giving your images a "paint-by-numbers" look. If this occurs, you might try the next lowest 
LPI value.



Halftone Screens
The most common halftone screen, or pattern, is the Angle Dot Screen. This pattern gives the best results
for most types of imagery, but other patterns are available that will give your output a subtly different look.
HiJaak Paint provides three basic halftone screens: Dot, Line, and Diffuse. 

Dot screens use varying sized dots to represent shades of gray. The screens may be angled at 45 
degrees (Angled Dot Screen), or 90 degrees (Flat Dot Screen). Each dot screen is available in four 
different resolutions, the choices for resolutions depend upon the selected output DPI.

Line screens use varying thickness lines to simulate shades. The lines may be angled at 45 degrees 
(Angled Line Screen), Horizontal, or Vertical. Each line screen is available in four different resolutions, 
the choices for resolutions depend upon the DPI.

Diffuse screens use a digital technique called Error Diffusion to simulate shades with seemingly 
random patterns. Generally, these tend to give a smoother look to the output, and are more effective at
lower resolutions. Diffuse patterns are not halftones in the traditional sense, and cannot be measured 
in LPI resolution. Error diffusion is available in four methods: 4 weight, 12 weight, Fuzzy, and Random.



Halftones and Other Applications
Few desktop publishing or word processing applications allow you to choose the style or resolution of the 
halftone and no others have the variety of styles and resolutions provided by HiJaak Paint. Many will not 
even accept palette, grayscale, or true color images. For this reason it will often be best for you to use 
HiJaak Paint to halftone the image before it is sent to the other application. When you halftone, make sure
to set the output resolution (DPI) to the same value as the other application. If you use a different value, 
the image may be printed in a different size and/or may appear grainy.
If your word processing or desktop publishing application supports grayscale or color images directly and 
you print the same document at different resolutions (for example, you "proof" the document in-house, but
send it to a service bureau for final print), you should keep the image as grayscale rather than halftone it 
using HiJaak Paint. This will give the best results in the final document, because the service bureau will 
halftone the image at the higher resolution, but can only print an already halftoned image at the resolution
it was halftoned in HiJaak Paint. For example, if you used HiJaak Paint to halftone the image to 300 DPI 
for your laser printer, but had the document printed at 1200 DPI, the image would still be at 300 DPI and 
would not benefit from the higher resolution.



Halftone Commands
An image can be converted to halftone during a print or while in HiJaak Paint. The following commands 
can be used to convert an image to halftone. 

Print (File Menu) You can either use the halftone capability provided by the printer, or designate a 
halftone pattern as one of the options upon printing.

Save As (File Menu) You can save an image as a halftoned file.

Batch Convert (File Menu) You can convert a number of files as halftoned files.

Convert (Image Menu) You can convert the active image and halftone it.

Test Strips (Image Menu) You can test the various halftones to choose the best one for the image.



What is Image Processing?
The term image processing is used to mean a variety of things, from simply enhancing the visual 
appearance in an image to extracting statistical data from an image using sophisticated analysis 
techniques. In the broadest sense, it is applying functions that will improve the quality or clarity of an 
image. All image processing is performed by mathematically operating on the values of the pixels. 
Technically, all the operations in HiJaak Paint are processing an image in one way or another, and most 
are oriented toward image enhancement rather than analysis. 
The Color Map operations process the image and manipulate the brightness, contrast, and, in true color 
images, the color values themselves. Filtering operations allow you sharpen or soften or remove 
unwanted specks from an image. You can perform a number of special effects including edge 
enhancement, line tracing, posterization, and making a negative. 



What is Compression?
An image with a high bit depth and high spatial resolution can require a significant amount of storage. For 
example, a 640 x 480, 8-bit image requires 300k of storage (640 x 480 =307,200), while a 24-bit image of 
the same spatial resolution requires nearly 1 mb (640 x 480 x 3 = 921,600)!
To address this issue, standard methods of image compression have been developed.
Simply stated, image compression is a mathematical technique that allows an image to be stored with 
less memory. Redundancies in the make-up of the image are identified, given a code, and the data in the 
redundancies are replaced by the code. Since the code needs fewer bits than the redundancies it 
represents, the amount of space required to store the image is reduced. Methods of compression are 
commonly referred to as "schemes" or types. 
There are two types of compression: Lossless and Lossy. Lossless compression allows full recovery of 
the original image and is a fully reversible process. Lossy compression, on the other hand, attempts to 
take advantage of how color is perceived and degrades the image during compression.
Common lossless compression types are as follows:

RLE (Run Length Encoding) - The actual implementation of RLE varies, but generally it works as 
follows: A count is associated with a pixel value to take advantage of the repeating pixel values. For 
example, a line of 250 gray pixels would be RLE encoded by the number 250 followed by the 
numerical value for Gray. Unfortunately, most images are not of constant color. For storing images that
are of large blocks of constant color, RLE can give very good compression ratios.

CCITT Group 3. This compression technique was developed for FAX machines by Consultative 
Committee for International Telegraph and Telephone (CCITT). It is for bilevel images only and uses a 
technique called Modified Huffman Encoding where the pixels are first run length encoded and then 
compressed using tables deemed representative of a typical document. Group 3 generally gives good 
results for images which look like the "typical" document (mostly text), but gives poor results on 
images with halftones in them. Group 3 files are commonly supported by applications.

CCITT Group 4. An improvement on Group 3 which compresses the image in 2 dimensions. Usually 
produces much higher compression than Group 3 but suffers from the same drawbacks. Most 
applications do not support Group 4 files.

LZW (Lempel-Zif) - This technique, named after the individuals who created it, is an adaptive 
compression algorithm that identifies common patterns in an image and translates them into short 
codes. Because of its adaptive nature, LZW is the best overall compression technique, useful with all 
image classes. LZW compression can be further enhanced by horizontal differencing, which is a 
technique that takes advantage of the fact that, in typical continuos tone many images, the difference 
between adjacent pixels is frequently 0 or a small number. Instead of compressing the actual value, 
LZW compresses the differences between adjacent pixels.



What are Image File Formats?
File formats are standardized methods of organizing images based on image class and compression 
type. HiJaak Graphics Suite supports a many raster, vector and metafile formats. For a list and 
explanation of all formats supported by HiJaak Graphics Suite, click on the following: 
Supported Formats
HiJaak Paint supports a subset of these formats. Common file types supported by HiJaak Paint include 
the following:

BMP (extension .BMP) -- an internal format used by Windows and OS/2. 

CUT (extension .CUT) -- a file format developed by Media Cybernetics; it is the main file format of the 
popular Dr. HALO III paint package. 

GIF (extension .GIF) -- Graphics Interchange Format, developed by CompuServe Incorporated. 

IMG (extension .IMG) -- developed by Digital Research, and used extensively by Ventura Publisher. 

MSP (extension .MSP) -- developed by Microsoft for Microsoft Paint. 

PCX (extension .PCX) -- developed by ZSoft Corporation. 

TIFF (extension .TIF) -- Tagged Information File Format; the standard, default, file format for HiJaak 
Paint. 

TGA (extension .TGA) TARGA -- developed by TrueVision. 



What File Formats Work With HiJaak Paint?
HiJaak Paint can work with four image classes: bilevel, grayscale, palette, and true color. Image classes 
are independent of file format. Some file formats, such as TIFF, support all of HiJaak Paint-supported 
image classes. Others, such as IMG and MSP, support only the bilevel class.
Note also that in HiJaak Paint, image classes are mostly independent of compression, except for bilevel 
images, which use Fax Group 3 and 4.

_______________
Further Information

Image Class Conversion Commands
Image Class Considerations
HiJaak Graphics Suite Supported Formats



Image Class Conversion Commands
Commands in HiJaak Paint that allow you to convert images include the following:

Batch Convert (File Menu) Lets you convert a number of image files at once without opening them.

Convert (Image menu) Lets you convert the image and displays it in a new window.

Copy As (Edit menu) Lets you convert the image you copy to the Clipboard.

Save As (File menu) Lets you convert the image and save it as a file in the new image class. 



Image Class Considerations
Bilevel images that are imported or read into HiJaak Paint can be converted to a different image class, 
even though they are strictly black and white images. 
It is generally a good idea to convert bilevel images to grayscale images, and palette images to true color 
images to work with them in HiJaak Paint. If the other applications in which you will use these images do 
not support grayscale or true color, you can then convert back to the original class when saving.
Palette images in HiJaak Paint are 8-bit images, and therefore have 256 colors. Palette image files of less
than eight bits are converted to 8-bit when they are imported. These take less space than true color 
images and are the only type of color files supported in many programs.



What Does HiJaak Paint Let Me Do To An Image?
HiJaak Paint is a very powerful package for manipulating and managing images. Operations that you 
might be interested in performing on an image are as follows:

Clean it up to make it look better in a presentation or in a printed document. The color 
enhancement tools of the ribbon and color map allow adjustment of the brightness, contrast, and 
gamma of an image in a very exacting manner so that the image displays and/or prints at its best.

Convert an image to another file format. The file format conversion capabilities allow exact control 
in converting an image from one format to another for use in another application. You can also take an 
image off the Clipboard that has been cut from another application and save to any of the supported 
file formats.

Enhance the image. Frequently, an image needs to be highlighted or modified to give it extra appeal. 
HiJaak Paint has a number of special effects and filters that modify the image.

Change the image size. The crop/matte function, along with the resize function, allow you to change 
the image to the proper size and characteristics needed.

Convert images between bit depths. Often, you need to take a color image and make it black and 
white, or reduce the colors in a true color image to make it a palette color image. HiJaak Paint 
supports combinations of image conversions.

Make decisions about how to correct an image. The contact/ test strips function allows you to 
examine a range of potential changes all at once. A test strip (miniatures of an original image all 
rendered in the different selected halftones or ranges of gamma, brightness, and contrast) can be 
printed to show the various results of enhancement operations.

Change the image orientation. Often, you have an image that needs to be flipped, flopped, rotated, 
mirrored, or inverted. Quick functions exist in HiJaak Paint that allow you to perform these operations.

Print an Image. HiJaak Paint supports a full range of halftones for printing to bilevel printers, and also 
supports printing to all the Windows supported color and grayscale printers.

Make a poster. HiJaak Paint supports printing seamlessly tiled multiple page posters of an image. 
This is very useful for making printouts that are larger than the printed page of your printer. 



After I've Manipulated an Image, Then What?
Once you have an image on the screen in HiJaak Paint, the way you want it, there are a number of things
that you can do with it.

Save it as a file to use in a word processor or desktop publishing application.

Cut or Copy the entire image or a part of it to the Clipboard for pasting into another Windows 
application, such as Microsoft Word for Windows.

Print it using your Windows-supported printer, either actual size or as a multi-page poster.



How do I Bring an Image into Another Application?
HiJaak Paint is the ideal vehicle for including images in your word processed or desktop published 
documents. Once you have processed the image to your satisfaction, the method you choose to 
incorporate the image into a document will depend on the capabilities of the publishing package that is to 
receive the images and the hardware used to print the documents. You should experiment with different 
techniques to determine which method gives the best results with your application.
The easiest way to import images into any application is to use HiJaak Smuggler. For more information, 
click on the following:
Using HiJaak Smuggler

There are two ways to transfer an image using HiJaak Paint:

If your package supports TIFF or another file format supported by HiJaak Paint, you can use the Save 
or Save As commands. Some experimentation may be required to determine the combination of 
Image Class and compression type to use to be compatible with the other package. 

If the other package is also a Windows application, and supports the Windows Clipboard, select Cut, 
Copy or Copy As functions.

For some applications, it might be necessary to first convert the image to a bilevel image for pasting or 
saving.



Calibration
To compensate for the variations in quality of images due to differences in printers and the materials 
associated with them, you can calibrate your printer(s). If you save the calibration(s), you can then load 
them into HiJaak Paint each time you use a different printer, or as your printer toner or ribbon age.

_______________
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Calibrating your Printer
Calibrate a printer to compensate for variations in the printed image due to differences in printers or the 
state of your printer. For example, you may use different calibrations for your printer when it has a new 
ribbon (or toner) and when it has an old ribbon (or toner).

Calibrate your Printer as Follows:
1. Make sure the printer configuration, toner, paper, etc., is the way you want it.

2.    Open a file that represents the typical image you would print on this printer.

3.  Use the Color Map menu or the commands on the Ribbon to adjust the image until it is what you 
consider "perfect."

4.  Pull down the Color Map menu and select Apply. Changes to an image that make the image print 
correctly may degrade the way it looks on screen. Applying changes at this point makes the display's 
"perfect" appearance the starting point for the printer calibration, so that if the Use Calibration check 
box is selected when printing an image, both the screen image and the printed image will look as good
as possible.

5.    Use the Test Strips command of the Image menu to generate test prints.

6.    Repeat steps 4 and 5 until you are satisfied with the end result. 

7.    Pull down the Color Map menu and select Save To. You    will see the Save To submenu.

8.    Select Printer. You will see the Save Printer Compensation dialog box.

9.    Pull down the Printer drop-down list and select the printer to which you want to save the Look Up 
Table (LUT). 

10. Pull down the Color Map menu and select Save. You will see the Save Color Map dialog box. 

11. Select the Drive and Directory where you want to save the look up table.

12. Click in the File Name area any type the name.

13. Click in the Description field and type a descriptive name in the field for the file. For example, if you 
are calibrating for a printer with new toner, type "My Printer, New Toner." In this way, you can call up 
the LUT each time your printer is in the same condition.

14. Click on OK.

To use this LUT when you print a file, select the Use Calibration check box in the Print dialog box.



Calibrating your Scanner
To compensate for the variations in quality of images due to differences in scanners you can calibrate 
your scanner. If you save the calibration, you can then load them into HiJaak Paint each time you use a 
different scanner. 

Calibrate your Scanner as Follows:
1.    Make sure the scanner configuration is the way you want it.

2.  Scan an image that represents the typical image you would scan.

3.  Use the Color Map menu or the commands on the Ribbon to adjust the image until it is what you 
consider "perfect" as far as it looks on the display. 

4.  Pull down the Color Map menu and select Save To. You will see the Save To submenu.

5.  Select Scanner. You will see the Save Scanner Compensation Map dialog box. 

6.    Pull down the Scanner drop-down list and select the scanner to which you want to save the LUT. 

7.    Pull down the Color Map menu and select Save. You will see the Save Color Map dialog box. 

8.    Select the drive and directory where you want to save the look up table. 

9.    Click in the File Name area and type the name. 

10. Click in the Description field and type a descriptive name for the LUT. For example, if you are 
calibrating for using the scanner to scan transparencies, type "My Scanner, Transparencies." In this 
way, you can call up the LUT each time your scanner is being used in the same way.

11. Click on OK.

Each time you scan, select the Use Calibration option in the Scan dialog box to have the image 
corrected upon scanning.





Load Color Map
You can load a Look Up Table (LUT) that had been Saved (via the Color Map Menu's Save Command) 
from another image that contains Color Map adjustments. In this way, you can load a pre-saved set of 
adjustments so that you do not have to manually adjust the image.
You can also load a LUT to be saved to the current printer as the calibration file

Load a LUT as Follows:
1.    Make sure the image with which you want to use the LUT is open and active.

2.    Pull down the Color Map menu and select Load. You will seethe Load Color Map dialog box. 

3.    Select the Drive and Directory of the LUT you want to load.

4.    Click in the File Name area and type the name of the LUT.

5.    Click on OK. The active image assumes the change. 

Note: To make the changes a permanent part of the image, you must Apply them.



Save Color Map
After you make Color Map adjustments, you can save the changes in the form of a Look Up Table (LUT), 
so that you can Load the same adjustments for another image. Thus, you can determine color map 
settings that would work for similar images, and save the effort of adjusting each image. 
The Save command is also used to save a calibration LUT for a printer. In this way, you can determine 
the necessary Color Map changes for a particular printer.

Save a LUT as Follows:
1.    Open an image and make the desired changes to the Color Map.

2.    Pull down the Color Map menu and select Save. You will see that Save Color Map dialog box.

3.    Select the Drive and Directory where you want to save the LUT.

4.    Click in the File Name field and type the name.

5.    Click on OK. 



Load From 
You can load the existing default Look Up Table (LUT) from a printer or scanner and make adjustments to 
it, then Save To the printer or scanner, or save it as a different Look Up Table.

Load a LUT From a Printer as Follows:
1.    Pull down the Color Map menu and select Load From. You will see the Load From submenu.
2.  Select Printer. The default LUT is loaded into HiJaak Paint.
You can then make edits using Show Map and then Save To    the printer or Save it as a different LUT.

Load a LUT From a Scanner as Follows:
1.    Pull down the Color Map menu and select Load From. You will see the Load From submenu.
2.  Select Scanner. The default LUT is loaded into HiJaak Paint.
You can then make edits using Show Map and then Save To    the scanner or Save it as a different LUT.



Save To
You can save a set of Color Map adjustments as a Look Up Table (LUT) to the current printer or scanner 
that will be used as a calibration table each time you print.

Save a LUT to a Printer as Follows:
1.    Make sure the Color Map you want to save is loaded. 

2.    Pull down the Color Map menu and select Save To. You will see the Save To submenu.

3.    Select Printer. You will see the Save Printer Compensation Map dialog box. 

4.    Pull down the Printer drop-down list and select the printer to which you want to save the LUT. 

5.    Click on OK. The LUT is saved as the default. Each time you use the printer and select Use 
Calibration, the LUT will be used.

The LUT is saved as the default LUT for the printer, and each time you printand select Use Calibration, 
the LUT will be used. If you want to change the default LUT you either need to repeat this process with a 
different LUT, OR load the current default LUT back into HiJaak Paint (using the Load From command of 
the Color Map menu) and edit it.

Save a LUT to a Scanner as Follows:
1.    Make sure the Color Map you want to save is loaded. 

2.    Pull down the Color Map menu and select Save To. You will see the Save To submenu.

3.    Select Scanner. You will see the Save Scanner Compensation Map dialog box. 

4.    Pull down the Scanner drop-down list and select the scanner to which you want to save the LUT. 

5.    Click on OK. The LUT is saved as the default. Each time you use the scan and select Use 
Calibration, the LUT will be used.

The LUT is saved as the default LUT for the scanner, and each time you printand select Use Calibration,
the LUT will be used. If you want to change the default LUT you either need to repeat this process with a 
different LUT, OR load the current default LUT back into HiJaak Paint (using the Load From command of 
the Color Map menu) and edit it.



Apply Color Map
Changes to the color map are not a permanent part of the image unless they are applied.
Apply the Color Map as Follows:
1.    Make sure the image to which you want to apply color map changes is open and active.

2.    Pull down the Color Map menu and select Show Map. You will see the Color Map dialog box. Make 
the desired changes. Click on OK.

3.    Pull down the Color Map menu and select Apply. The changes are made to the image. You will see a
message box asking if you want to apply the changes to the image.

4.    Click on OK. The changes are made to the image and the controls are reset.



Optimize
You can adjust the Color Map of an image by automatically "stretching" the histogram, The brightness of 
the image is optimized, or made more even across the image.

Optimize an Image as Follows:
1.    Make sure that the image you want to optimize is open and active.

2.    [OPTIONAL] If you want to view the histogram to see the current state of the image or to monitor the 
changes as they occur, pull down the Color Map menu and select Show Histogram. You will see the 
Histogram dialog box displaying the 2-D representation of the histogram. 

3.    Pull down the Color Map menu and select Optimize. The contrast of the image is changed. If you 
have the histogram displayed, you can see the change.



Reset
You can reset any changes made to the Color Map to all channels, or to one specific channel, or to the 
curve.

Reset Color Map Changes as Follows:
1.    Pull down the Color Map menu and select Reset. You will see the Reset submenu.

2.    Select Curve to reset changes to the active curve. Select Channel to reset changes to one channel. 
Select All Channels to reset changes to all channels.



Show Map
The Color Map is a dialog box that displays options for editing the color map, as well as for selecting the 
color model and channel.

Display the Color Map Dialog Box as Follows:
1.    Make sure the image whose color map you want to view is open and active.

2.    Pull down the Color Map menu and select Show Map. You will see the Color Map dialog box.
While the Color Map dialog box is open, you can move between it and the active image if you want to 
scroll the image or zoom to a particular area.

Note: Refer to the Help topic "Color Map Editing" for details on editing a color map.

_______________
Further Information

Color Map Editing
Color Value Monitoring
Editing the Color Map Curve
Image Display While Color Map Editing



Show Histogram
A histogram is a function that measures the contrast and brightness in an image. In HiJaak Paint, a 
histogram is a two-dimensional grid where each value along the X-axis represents a color or grayscale 
index and each value along the Y-axis represents the number of pixels in the image that are of that index. 
In general, observing the histogram gives a clue as to what contrast enhancements will improve the 
viewability of the image.

View an Image's Histogram as Follows:
1.    Make sure the image whose histogram you want to view is open and active.

2.    Pull down the Color Map menu and select Show Histogram. You will see the Histogram dialog box.

3.  Pull down the Channel drop-down list and select Luminance or the channel you want to view.

4.  [OPTIONAL] If you want to view the base histogram, select the Base check box. If you select the Base
check box, the Histogram box displays the original histogram (base) and the histogram after editing 
changes are made to the Color Map.

5.    [OPTIONAL] If you want to view the accumulated histogram, select the Accumulated check box. If 
you select the Accumulated check box, the Histogram dialog box displays pixel count for a given 
index. However, the accumulated histogram also displays the number of pixels with a lesser value.



Editing the Color Map
The Color Map of an image is the collection of qualities in an image including its brightness, contrast, and 
gamma. This section of Help text outlines basic procedures for using the commands in the Color Map 
menu to make adjustments.
Edit an Image's Color Map as Follows:
1.    Make sure the image whose color map you want to edit is open and active.

2.    Pull down the Color Map menu and select Show Map. You will see the Color Map dialog box. This 
dialog box displays options for changing the color map of the active image. Note that when the Color 
Map dialog box is active, the Brightness, Contrast, and Gamma controls of the Ribbon are 
unavailable.

3.    [OPTIONAL] To change the color model from RGB (red, green, blue) to CMY (cyan, magenta, yellow),
pull down the Color Model drop-down list and select CMY.

4.    [OPTIONAL] To edit Luminance or a particular channel, pull down the Channel drop-down list and 
select Luminance or a specific color channel. Color channel options depend upon the selected 
color model. Each channel is handled independently.

5.    Click in the B field and type the desired brightness. Click in the C field and type the desired contrast. 
Click in the G field and type the desired gamma.

6.  [OPTIONAL] To edit the color map curve, pull down the Curve Type drop-down list and select the 
curve type. The following curve options are available:

Highlight & Shadow: Gives you control over the highest and lowest points of the curve. Note that 
by making the curve vertical, you are effectively creating a bilevel image for the selected channel, 
with the threshold value the location of the vertical line.
1/4 tone: Gives you five adjustable control points along the curve.
1/8 tone: Gives you nine adjustable control points along the curve.
Composite: Shows the map after cumulative changes. For example, if you edit the Highlight and 
Shadow, then 1/4 Tone, and then select, Composite, you'll see the result of all of the editing. You 
can edit the Composite curve by clicking anywhere on the curve and dragging.

7.  [OPTIONAL] To change the units used when editing the curve, pull down the Units drop-down list and 
select Pixel or Percentage. If you select Percentage, the curve's Highlight and Shadow values 
represent the percentage by which you are changing the curve. For other curve types, the curve's In 
and Out values represent, respectively, the percentage point on the curve you are changing and what 
percentage point you are changing it to. 

If you select Pixel, the curve's Highlight and Shadow values represent the color indexes, from 0 to 
255, to which you are changing the highlight (the old 255 value) and shadow (the old 0 value). For 
other curve types, the In and Out values represent, respectively, the color index you are changing and
what you are changing it to. 

The Units option also changes the pixel color component values that are displayed when you use the 
Pixel Monitor between actual color components (0 to 255) of red, green and blue, or percentages of 
the red, green and blue color components.

8.    [OPTIONAL] To use a grid in editing the color map curve, select the Grid check box. If you selected 
Pixels as Units, the grid is 16 x 16; if you selected Percentage, the grid is 10 x 10.

9.  If the curve has handles, move the cursor to a handle, and, with the mouse button pressed, move it 
vertically or horizontally. Each handle gives you control over the range between the handles to the left 
and right of the chosen handle. In 1/4 tone and 1/8 tone, the endpoints control highlight and shadow. If
you chose composite, you can edit the curve by clicking anywhere on the curve and dragging.

When the image looks the way you want it to, you can minimize or close the Color Map dialog box 
and continue with other operations. Note that the Color Map changes are not a part of the displayed 



image. If you want to perform operations directly on the image after you have adjusted the Color Map, 
you must first Apply the changes.

_______________
Related Topics

Color Value Monitoring
Editing the Color Map Curve
Show Map
Image Display While Color Map Editing



Editing the Color Map Curve
The Curve display of the Color Map dialog box is edited in an interactive sense. First you select the curve 
you want to edit, then you manually drag the curve or points on the curve until the image is adjusted.
Edit the Curve as Follows:
1.    Pull down the Color Map menu and select Show Map. Perform any desired editing (other than to the 

curve).

2.  [OPTIONAL] To edit the color map curve, pull down the Curve Type drop-down list and select the 
curve type. The following curve options are available:

Highlight & Shadow: Gives you control over the highest and lowest points of the curve. Note that 
by making the curve vertical, you are effectively creating a bilevel image for the selected channel, 
with the threshold value the location of the vertical line.
1/4 tone: Gives you five adjustable control points along the curve.
1/8 tone: Gives you nine adjustable control points along the curve.
Composite: Shows the map after cumulative changes. For example, if you edit the Highlight and 
Shadow, then 1/4 Tone, and then select, Composite, you'll see the result of all of the editing. You 
can edit the Composite curve by clicking anywhere on the curve and dragging.

3.  [OPTIONAL] To change the units used when editing the curve, pull down the Units drop-down list and 
select Pixel or Percentage. If you select Percentage, the curve's Highlight and Shadow values 
represent the percentage by which you are changing the curve. For other curve types, the curve's In 
and Out values represent, respectively, the percentage point on the curve you are changing and what 
percentage point you are changing it to. 

If you select Pixel, the curve's Highlight and Shadow values represent the color indexes, from 0 to 
255, to which you are changing the highlight (the old 255 value) and shadow (the old 0 value). For 
other curve types, the In and Out values represent, respectively, the color index you are changing and
what you are changing it to. 

The Units option also changes the pixel color component values that are displayed when you use the 
Pixel Monitor between actual color components (0 to 255) of red, green and blue, or percentages of 
the red, green and blue color components.

4.    [OPTIONAL] To use a grid in editing the color map curve, select the Grid check box. If you selected 
Pixels as Units, the grid is 16 x 16; if you selected Percentage, the grid is 10 x 10.

5.  If the curve has handles, move the cursor to a handle, and, with the mouse button pressed, move it 
vertically or horizontally. Each handle gives you control over the range between the handles to the left 
and right of the chosen handle. In 1/4 tone and 1/8 tone, the endpoints control highlight and shadow. If
you chose composite, you can edit the curve by clicking anywhere on the curve and dragging.

When the image looks the way you want it to, you can minimize or close the Color Map dialog box 
and continue with other operations. Note that the Color Map changes are not a part of the displayed 
image. If you want to perform operations directly on the image after you have adjusted the Color Map, 
you must first Apply the changes.

_______________
Related Topics

Color Value Monitoring
Color Map Editing
Show Map
Image Display While Color Map Editing



Color Value Monitoring
While the Color Map dialog box is open and you are editing the color map, you can monitor the input (pre-
edit) and output (post-edit) values of a pixel in the image to see if changes are being made accurately.

Monitor the Pixel Index Values as Follows:
1.  Make sure the image whose color map you want to edit is open and active.

2.    Pull down the Color Map menu and select Show Map. You will see the Color Map dialog box. 

3.    Place the cursor over the Pixel Monitor icon in the lower right corner of the Color Map dialog box. 
Press the mouse button and hold. The cursor changes to resemble the icon.

4.  Move to the pixel you want to monitor. Hold down the mouse button, and move the cursor to the 
desired pixel in the image. The Input and Output values for each component in the pixel are 
displayed. 

If the Units are in Percentages, the values are displayed in terms of what percent of the value is 
displayed (ranging from 0% to 100% in each of the three color channels). 

If the Units are in Pixels, the values are displayed in terms of what color indexes make up each 
component in the pixel (ranging from 0 to 255 in each channel). 

To end pixel monitoring, release the mouse button.
_______________
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Image Display While Color Map Editing
When using the Color Map dialog box to edit an image's color map, you can switch the display of the 
image between the original and the edited image. The following procedure describes how to switch the 
view of the image. 

Switch to an Unedited View as Follows:
1.    Click on the Image Display button. You will see the Mode dialog box. 

2.    To view the original display of the image, click on the Original radio button. The display of the active 
image returns to the original view. To return to the edited view, click on the Current radio button or exit
the Mode dialog box. 

3.  To return to editing mode, exit the dialog box. The display of the image returns to the edited view.

_______________
Related Topics
Color Value Monitoring 
Color Map Editing
Editing the Color Map Curve
Show Map



Undo
The Undo command cancels a previous operation. HiJaak Paint lets you cancel any of the last three 
operations.

Cancel the Previous Operation or Either of the Two Operations Before That as Follows:
1.  Pull down the Edit menu and select Undo. You will see the Undo submenu displaying the last 

operation or up to the last three operations performed on the image.

2.  Select the operation you want to undo. If more than one are displayed, you may select which operation
you want to undo. The effects of the selected operation are removed from the image.

The next time the Undo submenu is accessed, it will allow you to select to Redo an Undone operation. 
You can set the number of levels of Undo through the Preferences command of the Edit menu.



Copy
The Copy command takes the active image, or the area designated by a Frame, and copies it to the 
Clipboard, leaving the original area unchanged.

Copy an Image as Follows
1.    Make sure the image you want to copy is open and active.

2.    [OPTIONAL] If you want to copy a portion of an image, place a frame around the area you want to 
copy.

3.    Pull down the Edit menu and select Copy. The image or area within the frame is copied to the 
Clipboard.



Copy As...
The Copy As command, like the Copy command, takes the active image, or the area designated by a 
Frame, and copies it to the Clipboard, leaving the original area unchanged. The difference is that the 
Copy As command allows you to convert the image before copying.

Convert and Copy an Image as Follows:
1.    Make sure the image you want to copy is open and active.

2.    [OPTIONAL] If you want to copy a portion of an image, place a frame around the area you want to 
copy.

3.    Pull down the Edit menu and select Copy As. You will see the Copy As dialog box.

4.    Pull down the Convert To drop-down list and select the class to which you want to convert the image.

5.  If you are converting to Bilevel, in the Halftone area, pull down the Type drop-down list and select a 
halftone type. Pull down the Screen drop-down list and select a halftone screen. Click in the Output 
DPI field and type the output dots per inch.

6.  Click on OK. The image or area within the frame is copied to the Clipboard. 



Cut
The Cut command takes the active image, or the area designated by a Frame, copies it to the Clipboard, 
and then clears the area that was copied (changing it to white).

Cut an Image as Follows:
1.    Make sure the image you want to cut is open and active.

2.    [OPTIONAL] If you want to cut a portion of an image, place a frame around the area you want to cut.

3.  Pull down the Edit menu and select Cut. The image or area within the frame is copied to the 
Clipboard.



Paste
The Paste command takes the contents of the Clipboard and places it in the active window.

IMPORTANT!: You cannot paste between all image classes. The following table shows the legal 
combinations of pasting image classes.    In some cases, you must first convert the image to the 
new class (by using the Copy As command of the Edit menu). then paste the Clipboard into your 
image.

Legal Paste Combinations
From Clipboard        Bilevel            Grayscale       Palette        True Color  
Bilevel yes yes yes yes
Grayscale yes yes yes yes
Palette yes yes yes yes
True Color no no no yes

Paste an Image from the Clipboard as Follows:
1.    Make sure the image into which you want to paste is open and active.

2.    Pull down the Edit menu and select Paste. The Clipboard image is placed in the upper-left portion of 
the active image. 

3.  To move the pasted image, position the cursor over the image, click and drag the Clipboard image to 
where you want it in the active image.

4.    To set the pasted area and remove the frame, click the secondary mouse button. If you want to cancel
the Paste, press the ESC key before setting the paste, or paste the image and then use the Undo 
command of the Edit menu.

If the image being pasted is larger than the active image window, the pasted image is cropped (from 
the bottom and right) to fit the window.



Paste From
The Paste From command pastes a file from disk into your active image.

IMPORTANT!: You cannot paste between all image classes. The following table shows the legal 
combinations of pasting image classes.    In some cases, you must first convert the image to the 
new class (by using the Copy As command of the Edit menu). then paste the Clipboard into your 
image.

Legal Paste Combinations
From Clipboard        Bilevel            Grayscale       Palette        True Color  
Bilevel yes yes yes yes
Grayscale yes yes yes yes
Palette yes yes yes yes
True Color no no no yes

Paste From a File into an Image as Follows:
1.  Make sure the image into which you want to paste is the active image.

2.    Pull down the Edit menu and select Paste From. You will see the Open File dialog box. 

3.    Select the drive and directory of the file you want to paste.

4.  Pull down the List Files of Type drop-down list and select the file type.

5.  Click in the File Name area and type the name of the file that you want to paste.

6.    If you want to preview the file before you paste, click on the Preview button. You will see the Preview 
dialog box. 
Click on OK to return to the Open File dialog box. 

7.  Click on OK. The image is placed in the upper-left portion of the active image. 

8.  [OPTIONAL] To move the pasted image, position the cursor over the image, click and drag the 
Clipboard image to where you want it in the active image.



Paste Options
The Paste Options item invokes a dialog box that allows you to control the effect of the paste.

Change Paste Options as Follows:
1.    Pull down the Edit menu and select Paste Options. You will see the Paste Options dialog box.

2.    You can change the following paste options:

Source and Destination: These options allow you to control the degree to which the copied area 
blends into the new area. The larger the source number, the more opaque the copied area, and vice
versa.

Paste: This option allows you to control which pixels will be pasted over when a paste is performed.
Select All to paste over all pixels. Select On Lighter Only to paste over pixels whose values are 
brighter than the copied area. Select On Darker Only to paste over pixels whose values are darker 
than the copied area.

3.  If you want to preview the image with the above options, select Preview With Options. If this item is 
not selected, the preview of the paste may be faster.

4.    If you want to apply the options you have set when you perform the paste, select Apply With 
Options. If this item is not selected, the options are ignored.

5.  When you have set all options, click on OK.



Preferences
Select the Preferences command of the Edit menu to access a dialog box that lets you set general 
preferences, the status bar preferences and the brush preferences.
_________________
Further Information
Setting Undo Levels

Setting Progress Indicator Tracking

Turning Background Image Repainting On and Off

Setting Status Bar Preferences

Setting Brush Preferences



Setting Undo Levels

HiJaak Paint can have none, or up to three levels of Undo. Depending on your memory limitations, and 
the speed with which you want to run HiJaak Paint, you may want to disable Undo, or set it up for one, 
two, or three levels.

Change the Undo Level Setting as Follows:
1.    Pull down the Edit menu and select Preferences. You will see the Preferences dialog box.

2.    In the Undo Buffers field, choose None, 1, 2, or 3. The Undo level will remain the same until you 
change it again.



Setting Progress Indicator Tracking

You can set the speed at which the progress indicator tracks, thereby affecting the speed of foreground 
and background tasks.

Change the Progress Indicator Tracking Rate as Follows:
1.    Pull down the Edit menu and select Preferences. You will see the Preferences dialog box.

2.    In the Progress Update field, select a number from 1 to 1000 (milliseconds). If the number is low, 
more time will be allotted to background operations. If the number is high, more time will be allotted to 
the task being tracked by the progress indicator.



Turning Background Image Repainting On and Off

Switch the Background Image Repainting capability On and Off as Follows:
1.  Pull down the Edit menu and select Preferences. You will see the Preferences dialog box.

2.    Select the Repaint Background check box to repaint all images on the screen. Deselect the Repaint
Background images to repaint only the active image. Choosing not to repaint background images can
speed performance, as only the active image will be repainted.



Setting Status Bar Preferences

The Status bar displays image size and location data. It also indicates memory availability.    This 
information will be suppressed or displayed depending upon the selections you make in the Status Bar 
Preference dialog box.

Set Status Bar Preferences as Follows:
1.  Pull down the Edit menu and select Preferences. You will see the Preferences dialog box.

2.  Click on the Status Bar icon in the left-hand column.

3.  Select one or all of the following display options. The selected information will be displayed in the 
Status Bar along the bottom of your screen. The following options are available:

View Image Size in Status Bar - Shows the image width and height (in pixels).

View Frame Extents in Status Bar - Shows the coordinates of the upper left and lower 
right corners of the image in the active workspace.

View Memory in Status Bar - Shows the amount of memory (in kilobytes) free in the 
system

4.    Click on OK. 



Setting Brush Preferences

The Brush Preference dialog box allows you to make choices that affect the appearance and operation of 
your retouch tools.    It also allows you to assign one of two functions to your right mouse button.

Set Brush Preferences as Follows:
1.  Pull down the Edit menu and select Preferences. You will see the Preferences dialog box.

2.    Click on the Brush icon in the left-hand column.

3.  [OPTIONAL] Set the Allow Undo with Eraser Brush check box.    If this option is set, a special undo 
buffer is created. When you then select Undo while using the Retouch tools, you can perform the 
Undo with a brush on a specific area, rather than having the entire process undone.

4.  In the Secondary Mouse Button Usage area, click on the Extract Color radio button or the Undo 
Last radio button. If you select Extract Color, you can use the secondary mouse button to extract a 
color from the image. If you select Undo Last, you can use the secondary mouse button to undo the 
last editing operation performed on the image. 

5.    In the Cursor area, click on the radio button beside the desired cursor style. Select Show Brush 
Outline to display your drawing tool as an outline (a box representing the size of your brush). Select 
Show Cursor to display a cursor (a brush symbol). Select Show Cursor and Outline to display both.

6.  [OPTIONAL] Select a Texture image. If you are superimposing a texture on your image, select your 
texture file here.    The Texture brush on the Retouch tool palette is used to apply texture to an image.

7.    Click on OK.
_________________
Further Information

Retouch







New
Use the New command to create a new image window with the dimensions and resolution of your choice. 
Although the newly created window does not contain an image, you assign an image type to it for the 
purposes of pasting images into it. You can create the window, then paste an image, or you can create 
the window and simultaneously paste the current Clipboard image into it.

_________________
Further Information

To create an image window



Create an Image Window

1.    Pull down the File menu and select New. You will see the New dialog box.

2.    [OPTIONAL] If there is an image in the Clipboard and you want to load it in the new window, click on 
the Clipboard button. The New dialog box closes, and the Clipboard image is placed into a new, 
untitled image window. 

3.    Pull down the Image Type drop-down list and select the image type. You have the following options: 
Grayscale, an image with 256 shades of gray; Bilevel, a 1-bit image; Palette, an 8-bit image; True 
Color, a 24-bit image.

4.    Click in the Resolution area and type the resolution in dots per inch. Click in the Width area and type
the width in inches. Click in the Height area and type the height in inches. The Memory field displays 
the total kilobytes needed to store the image. 

5.    Click on New to create the window, or click on Cancel to cancel the operation.



Open
The Open command lets you load an image file for editing. You can preview the image file before 
opening, to load a portion of it or to confirm that it is the image file you want to open. You can also call up 
an Info dialog box that contains statistical and embedded information about the file. 
_________________
Further Information

Open a File
Preview and Open a File
The Info Dialog Box



Open a File
The Open command allows you to read images in any supported format. You can preview a file or view 
information about it before opening it. 

Open a File as Follows:
1.  Pull down the File menu and select Open. You will see the Open dialog box. 

2.  In the Drives area of the dialog box, click once on the down arrow to pull down the Drives list, then 
click on the drive that contains the file you want to view. 

3.    In the Directories area of the dialog box, click on the subdirectory that contains the file. Notice that 
the current directory is shown right under the word "Directories." To move "up" in the directory tree, 
double-click on the level to which you want to move. To move "down" in the directory tree, double-click 
on the subdirectory to which you want to move. If, for example, your current directory is C:\INSET, but 
the file you want to open is in C:\IMAGES, you would double-click first on C:\, then on the IMAGES 
subdirectory.

4.    Pull down the List Files of Type drop-down list and select the file format. Alternatively you may select
All Formats and the File name list will show all files available for loading.

5.  In the File Name area of the screen, click on the file you want to open.

6.    [OPTIONAL] To view information on the image you are opening, click on the Info button. You will see 
the Image Information dialog box which contains the following information: file name, image class, bit
depth (Bits/Pixel), dots per inch, width and height (in pixels and inches), size in bytes, and for some file
formats, title, artist, date of creation and comments.

Click on OK to return to the Open dialog box.

7.    [OPTIONAL] To preview the image or select a portion of the image to open, click on the Preview 
button. You will see the Preview dialog box. This dialog box contains a thumbnail of the image with a 
frame around it. For more information on previewing the image, see Preview and Open a File.

8.    Click on OK to open the image. If you adjusted the frame size in step 7, the portion of the image 
inside the frame will open.



Preview and Open a File

Preview and Open a File as Follows:
1.  Pull down the File menu and select Open. You will see the Open dialog box. 

2.  In the Drives area of the dialog box, click once on the down arrow to pull down the Drives list, then 
click on the drive that contains the file you want to view. 

3.    In the Directories area of the dialog box, click on the subdirectory that contains the file. Notice that 
the current directory is shown right under the word "Directories." To move "up" in the directory tree, 
double-click on the level to which you want to move. To move "down" in the directory tree, double-click 
on the subdirectory to which you want to move. If, for example, your current directory is C:\INSET, but 
the file you want to open is in C:\IMAGES, you would double-click first on C:\, then on the IMAGES 
subdirectory.

4.    Pull down the List Files of Type drop-down list and select the file format. Alternatively you may select
All Formats and the File name list will show all files available for loading.

5.  In the File Name area of the screen, click on the file you want to open.

6.    Click on the Preview button. You will see the Preview dialog box. This dialog box contains a 
thumbnail of the image with a frame around it.

7.    [OPTIONAL] Adjust the size of the frame by clicking on one of the frame handles and dragging to 
resize the frame.

- or -

Adjust the size of the frame by clicking in the Top, Bottom, Right or Left field in the Clip Margins 
area and type a value by which to clip the selected margin; the default unit is Pixels. To change the 
unit, pull down the Units drop-down list and select Inches. To move the frame, position the cursor 
inside the frame and drag it to a new position.

To reset the frame to its initial size, click on the Reset button in the Clip Margins area.

8.    [OPTIONAL] Move the frame by moving the cursor to the center, then press the mouse button and 
drag the mouse until the box is where you want it.

9.    Click on OK to return to the Open dialog box.

10. Click on OK to open the selected portion of the image.



The Info Dialog Box
The File Open Info dialog box contains information about the image. The fields are read only, and much of
the information within the fields can be edited using the Image Menu's Info Dialog box.

View Information About the File You are Opening as Follows:
1.  Pull down the File menu and select Open. You will see the Open dialog box. 

2.  In the Drives area of the dialog box, click once on the down arrow to pull down the Drives list, then 
click on the drive that contains the file you want to view. 

3.    In the Directories area of the dialog box, click on the subdirectory that contains the file. Notice that 
the current directory is shown right under the word "Directories." To move "up" in the directory tree, 
double-click on the level to which you want to move. To move "down" in the directory tree, double-click 
on the subdirectory to which you want to move. If, for example, your current directory is C:\INSET, but 
the file you want to open is in C:\IMAGES, you would double-click first on C:\, then on the IMAGES 
subdirectory.

4.    Pull down the List Files of Type drop-down list and select the file format. Alternatively you may select
All Formats and the File name list will show all files available for loading.

5.  In the File Name area of the screen, click on the file you want to open.

6.    Click on the Info button. You will see the Image Information dialog box which contains the following 
information: file name, image class, bit depth (Bits/Pixel), dots per inch, width and height (in pixels and
inches), size in bytes, and for some file formats, title, artist, date of creation and comments.

Click on OK to return to the Open dialog box.

7.    Click on OK to open the file.



Close
The Close command removes the active image from the screen.

Close an Image as Follows:
1.  Click on the image you want to close to make it active.

2.  Pull down the File menu and select Close.

3.    [OPTIONAL] If the image has been changed, you will be prompted to save the image to a disk file. If 
the image is new and has never been saved, you will see a dialog box prompting you to save the file. 

If you click on Yes in this dialog box and the file is an existing file that has been changed, the file will 
be saved automatically.

If you click on Yes and the file is a new file, you will see the Save FileAs dialog box.



Save
The Save command immediately saves the active image. The image is saved with its current filename, 
format, image class, and compression type (if any). Note that even if a Frame is active, the Save 
command will save the entire image.

Save an Image as Follows:
1.  Click on the image you want to save to make it active. 

2.    Pull down the File menu and select Save. If the image has been saved before, it is saved 
automatically. If the active image is new, you will see the Save FileAs dialog box.



Save As
The Save As command allows you to save an image or the contents of a Frame into any supported file 
format. and allows you to change its filename, image class, compression, or halftone type (for bilevel 
images).

Save a File As a Different Type as Follows:
1.    Click on the image you want to save to make it active.

2.    [OPTIONAL] If you want to save a portion of the image, draw a Frame around the area that you want 
to save. 

3.    Pull down the File menu and select Save As. You will see the Save File As dialog box.

4.  Specify the drive and directory where you want to save the file. 

5.  Pull down the List Files of Type drop-down list and click on the file format in which you want to save 
the image.

6.    Click in the File Name area and type the name.

7.    [OPTIONAL] If you want to set options, click on the Options button. You will see the Options dialog 
box. You can select the image class, compression type, and halftone options.

8.  Click on OK.



Print
The Print Command allows you to print images as well as your printer can possibly print them. If you have
a color printer, HiJaak Paint can print them in color. If you have a black and white printer, or just prefer to 
print in black and white, the Print Command gives you the ability to choose from a number of different 
halftones. 
You can select between your active printers and select a halftone type, or to use your printer's halftoning 
method. In addition, it has buttons that access additional dialog boxes for setting up your printer and for 
positioning the image on the printed page.
You can print the image actual size at any position on the printer page, or you can make large multi-page 
posters.
_________________
Further Information

Printing an Image, Actual Size and Position
Changing the Print Position and Size
Making a Multi-Page Poster
Changing the Printer or Printer Setup
Printing and Printer Resolution



Printing an Image, Actual Size and Position
Follow this procedure to print an image in its actual position and size on the printer page

Print an Image as Follows:
1.    Make sure the image you want to print is open and active.

2.    [OPTIONAL] If you want to print a portion of the image, draw a Frame around the area that you want 
to print. 

3.    Pull down the File menu and select the Print command. You will see the Print dialog box. 

4.    [OPTIONAL] If you have created and would like a printer calibration, select the Use Calibration 
check box.

5.  If you want to use a halftone type from within HiJaak Paint, pull down the Type drop-down list in the 
Halftone area of the dialog box and select a halftone method. Pull down the Screen drop-down list 
and select a screen type. If you want to use your printer's default method for halftoning, select the Use
Printer's Halftone check box. 

6.  If your printer has a scaling feature and you want to use this feature, select the Use Printer Scaling 
check box. 

7.  Click on Print. 



Changing the Print Position and Size
The Print Position dialog box not only allows you to place the image at your desired location on the page, 
it also gives you the ability to resize the image upon printing. 

Note: If you want to make a poster, see Making a Multi Page Poster)

Change Print Position and Size as Follow:
1.  Make sure the image you want to print is open and active.

2.  [OPTIONAL] If you want to print a portion of the image, draw a Frame around the area that you want to
print. 

3.  Pull down the File menu and click on Print. You will see the Print dialog box.

4.    To change position, click on the Position button. You will see the Print Position dialog box. To center
the image on the page, click on the Center button. To offset the image from the top or left of the page, 
type the number of units you want to offset the image into the Top and Left fields.

5.  To change the size of the printed image, click in the Width and Height Inches or Percentage fields, 
and type a value. 

To change the Width or Height independently of each other, select the Allow Distortion check box.

To smooth the resized image, select the Smooth check box. 

To make the image fill the entire page, click on the Fit to Page button.

Click on OK to return to the Print Position box.

6.    If you want to use one of HiJaak Paint's halftone methods, pull down the Type drop-down list in the 
Halftone area and select a halftone method. Pull down the Screen drop-down list and select a screen 
type.

If you want to use your printer's default method for halftoning, select the Use Printer's Halftone check
box. 

7.  Click on Print.



Making a Multi-Page Poster

Make a Poster As Follows:
1.    Make sure the image you want to print is open and active.

2.  [OPTIONAL] If you want to make a poster of a portion of the image, draw a Frame around that area. 

3.  Pull down the File menu and select Print. You will see the Print dialog box.

4.  Click on the Position button. You will see the Print Position dialog box. Select the Poster Print check
box. 

5.  Click in the Width and Height Pg fields and specify the number of tiles you want your poster to 
contain. (For example, 2 tiles horizontally and 3 tiles vertically). Choosing a number of tiles in one 
direction directly affects the choice in the other direction. If the image you're printing is not square, 
when you choose a number in one direction, the number in the other direction will change to best fit 
the print. If you want to control the number of tiles in each direction, you must select the Allow 
Distortion check box.

6.  [OPTIONAL] If you want to print only selected tiles in the poster, first click on the Selected button 
under the image display. The image will be overlaid with a pattern. Click on the tiles you want printed 
to uncover them. This option is useful if you need to reprint specific tiles after printing an entire poster. 
Click on All to print all the tiles.

7.    Click on OK to return to the Print dialog box. Click on Print to send the image to the printer. 



Changing the Printer or Printer Setup

Change the Printer or Printer Setup as Follows:
1.    Pull down the File menu and select Print. You will see the Print dialog box.

2.  If the printer listed is not the one you want to use, pull down the Printers drop-down list and select a 
different one.

3.    If you want to change options specific to your printer, click on the Setup button. You will see the 
Setup dialog box. The options are different for each printer, but options you can change include paper 
tray, paper size, memory, orientation, resolution, color and font cartridges. Click on OK to return to the 
Print dialog box. 



Printing and Printer Resolution
Printed images will always look better when you use the highest printer resolution available. When 
printing from a desktop publishing application or word processing package in Windows, use the printer 
setup dialog box in the application, or use the Windows control panel to set the printer to the highest 
resolution, usually 300 DPI for a typical laser printer. 
The disadvantage of using higher resolution is that halftoned images will take up more disk space and 
take longer to print, but the results will be well worth the "cost". (If you are using a service bureau, this 
cost may be more tangible -- it costs more to print at 2400 DPI than at 1200 DPI.)



Batch Conversion
Use the Batch Conversion command to convert single or multiple files from their existing file formats, 
image classes, and compression types to files that have different file formats, image classes, and/or 
compression types.
For example, you could use this command to convert a directory full of image files of varying types (e.g., 
24-bit PCX, 2-bit TIF, 8-bit GIF, 24-bit Targa, etc.) all to 24-bit TIFF with one command. Or you could use 
the Batch Conversion command simply to convert one 24-bit TIFF file to a 1-bit IMG (for Ventura 
Publisher) without bringing the image into a window. 
Note that a conversion does not delete the original file (unless you convert to the same directory, drive, 
and filename, in which case you will be prompted that the file already exists).

Convert One or More Files as Follows:
1.  Pull down the File menu and select Batch Conversion. You will see the Batch Conversion dialog 

box.

2.  In the Source area, select the Source Directory. 

3.    In the Destination area, select the directory in which you want the converted files to be saved. 

4.    Select a format, then select an image class. If the format you selected supports compression, select 
compression type. If you select bilevel, select halftone options.

5.  In the Source area, click on the file or files you want to convert. You can choose as many files as you 
want.

6.    Click on the Convert button. The files you chose will be converted one by one and saved in the 
directory you specified. If you are converting the files in the same directory and they have the same 
extension, you will be warned before the conversion occurs.



Scan
The Scan command allows you to scan images directly into HiJaak Paint using a TWAIN scanner. 

Scan an Image as Follows:
1.  Make sure the scanner is attached and turned on and that you have prepared the image you want to 

scan.

2.  Pull down the File menu and select Scan. You will see the Scan dialog box.

3.    Click on the Select button and select your scanner from the list.

4.  [OPTIONAL] If you have created and would like a scanner calibration, select the Use Calibration 
check box.

5.    [OPTIONAL] If you want to convert a halftone image into a grayscale image, click on the Convert 
Halftone to Gray check box. Converting the image to grayscale will reduce the dimensions by about 
80%.

6.  Click on the Acquire button. The TWAIN scanning application opens. Refer to your manufacturer's 
User Guide for information on scanning.



Exit
The Exit command closes all images and, for each image that has been changed, a dialog is presented 
prompting if you want to save the image.    

Exit HiJaak Paint as Follows:
Pull down the File menu and select Exit. If no windows are open, the application closes. If image 
windows are open, you are prompted whether to save them before the application closes.



File 1, 2, 3, 4
The last entries in the file menu are for the last 4 files that have been saved in the HiJaak Paint.
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Command Menus

System Menus

The Application Control menu controls the size and position of the application window.

The Image Control menu controls the size, position, zooming, rulers of image windows.

Main Level Menus
File -- Controls files, batch conversion, printing
Edit -- Alters the image, and controls clipboard
Image -- Enhance Image
Color Map -- Manipulate the images colors
Window -- Control multiple image windows
Help -- Provide access to on-line help

Parts of the Screen
Ribbon -- Control bar down left side of image

Additional Modules
Retouching Tools -- Pens and Brushes for image retouching
Text Tool -- Adds text to an image
Palette    -- Displays the Color Palette



Ribbon
The ribbon runs down the left side of the application and contains a set of three controls that provide 
coarse adjustments for Brightness, Contrast, and Gamma of the current active image window.    The 
ribbon also contains tools for working with frames, zooming into and out from images, and for panning 
around images that do not fit within a window. The ribbon also contains the image parking area.    The 
ribbon is always on the screen.

_______________
Further Information

Ribbon B, C, & G Controls
Ribbon Tools
Image Parking Area



Image Parking Area

When you minimize an image, an icon for that image appears in the Image Parking Area. The same 
happens when you minimize the Retouch toolbox, Palette, color map and the histogram. Double click on 
an icon to restore the image or tool.

The image icons differ depending on whether the image is bilevel, grayscale, palette, or true color. If there
are more icons than can fit in the parking area, press the appropriate up or down arrow button to scroll 
through the parking area.



Ribbon B, C, & G Controls

The Brightness, Contrast, and Gamma controls are sliders that adjust the luminance of the image in the 
active window. Most luminance problems (image is too dark or too light) can be fixed using these controls 
only. The Color Map contains the same controls but with the ability to make finer adjustments and to 
operate on individual color channels.

The Brightness control changes    the density of all of the colors (or shades of gray) of the image.

The Contrast control changes the amount of difference between adjacent colors (or shades of gray) of the
image.

The Gamma control changes the gamma correction curve of the image in the active window. Gamma 
correction curves adjust the luminance in a way that corresponds to the way the human eye perceives it. 
Increasing the gamma will increase the contrast in the dark areas of the image and decrease the contrast 
in the light areas. Decreasing the gamma produces the opposite effect.

Change Brightness, Contrast, or Gamma Using the Ribbon as Follows:
1.  Make sure that the image you want to edit is open and active. Note that Brightness, Contrast and 

Gamma are unavailable for bilevel images.

2.    Click on the Brightness, Contrast or Gamma slider and drag up to increase the factor or down to 
decrease the factor. The image is updated, and the number under the scroll bar changes accordingly. 
For Brightness and Contrast, the scale is 0 to 100. For Gamma the scale is .1 to 9.7.

_________________
Further Information

Color Map Command



Ribbon Tools
The Ribbon has four buttons that allow you to better view your image or select a portion of your image 
(i.e. a Frame) on which commands will operate. These four tools are a Frame On/Off Tool and a Frame 
Creation Tool, as well as a zooming tool and a panning tool.

Frame On/Off Tool -- Enables or disables the frame. If the Frame Creation tool has not previously been 
used on the image within the editing session, the frame enabled will consist of the entire image.

Frame Creation Tool -- Places a small frame marker on the image. To create a frame, move the marker 
to the desired location and hold the left button down and drag the marker until it is the desired size.

Zoom Tool -- Places a magnifying glass icon over the image. Move the magnifying glass to select the 
location around which you want the "zoom" to be centered. Click with the left button to zoom into the 
image. Click with the right button to zoom out from the image.

Panning Tool -- Places a hand icon over the image. With the left button depressed, move the hand to 
change the portion of the image displayed. Note, this is useful only if the entire image cannot be displayed
in the current window.

__________________
Further Information

Frames
Application Window Zoom



Zoom Tool
The Zoom tool when selected turns the cursor to a magnifying glass that allows you to zoom the image.    
The left button zooms the image in.    The right button zooms the image out.    The image is zoomed using 
the location of the cursor as the center of the zoom.    See the section on zooming using the window 
control box



Pan Tool
The Pan tool when selected turns the cursor to a hand and allows you to move the active image around in
the window.

Pan an Image as Follows:
1.    Make sure the image whose view you want to pan is open and active. 

2.  To select the Panning Tool, click on the Hand icon of the Ribbon. The cursor changes to a hand.

3.  To pan the image, click the hand cursor over the image and drag the cursor in the direction you want 
the image moved in the window.



Frames
Use a frame within an image to allow all operations (except the Save command) to work on just the 
rectangular area outlined by the frame. For example, if you Cut with a frame active, only the area inside 
the Frame will be cut to the Clipboard. Use the Ribbon Tools to create and manipulate frames.

Create a Frame the Size of the Image as Follows:
1.  Make sure the image you want to edit is open and active.

2.  Click on the Frame On/Off button on the Ribbon. A frame will appear around the inner edge of the 
window. 

Create a Frame within the Image as Follows:
1.    Make sure the image you want to edit is open and active.

2.    Click on the Frame Creation button on the Ribbon. Notice that when you place the cursor in the 
active image window it becomes an upside down "L." 

3.    Position the cursor where you want one corner of the frame to be located. Click and drag to draw a 
frame. Change the size of the frame by clicking on and dragging the bottom right corner of the frame. 
When you release the button, you have an active frame in your image and the Frame On/Off button is 
now enabled.

Change the Size of a Frame as Follows:
1.    Move the cursor near the side or corner of the Frame to display the movement handles.

2.    Position the cursor over one of the handles, click the mouse button, and drag the handles until the 
Frame is the desired size.

Move a Frame as Follows:
1.  Move the cursor near the side or corner of the Frame to display the movement handles.

2.  Position the cursor over the center of the Frame. Click the mouse button and drag the Frame to the 
desired location.

Turn a Frame On and Off as Follows:
Click the left button on the Frame On/Off tool of the Ribbon.



Product Features
HiJaak Paint is a complete imaging utility for Windows.    HiJaak Paint provides all the basic imaging 
functions and more to make dynamic images for desktop publishing and presentations. HiJaak Paint lets 
you do the following:

* Work with many popular image formats, both compressed and uncompressed variants. Supported 
formats include TIFF, TGA, PCX, IMG, HALO CUT, MSP, BMP (Windows and OS/2), and GIF.    
Convert in groups to other file formats, or one at a time.

* Convert from one image class    -- color, grayscale, or black and white -- to another.    

* Automatically merge strips of an image that have been saved separately. 

* Produce print test strips, build image contact sheets to examine variants and combinations of 
gamma, brightness, contrast so that your image is the best the first time you print.

* Work on 24-bit images regardless of your display card.

* Add text to an image. 

* Use a variety of retouch tools to enhance an image. Retouch tools include pen and brush drawing, 
airbrushing, texturizing, and adding a variety of special effects. 

* Correct brightness, contrast, gamma. Draw your own color maps, load and save old ones, or use 
predefined ones.

* Sharpen, soften, or remove noise from your images.

* Apply special effects like embossing, sculpting, line highlight, and edge tracing.

* Apply halftones from a library of professional halftones. Construct test strips with a variety of 
halftones on one sheet.

* Flip, flop, rotate, crop (in a rectangle or circle), matte, mirror, and invert.

* Print images at any size including very large multi-page posters.

* Multiple level Undo.

* Calibrate your printer for perfect printing every time.

* Automatically merge two parts of an image to create one large image; correcting for rotation and 
other problems of merging two images.



File Menu
The File menu includes commands that enable you to open and save files, establish a new workspace, 
print, import and export data.

For more information, select the File menu command name.

Batch Conversion -- Convert a group of files
Close -- Close the active window.
Exit -- Exit HiJaak Paint.
New -- Create a new image workspace.
Merge -- Automatically merge two images.
Open -- Load an image from a file.
Print -- Print the active image.
Save -- Save the active image.
Save As -- Save the active image to a different name or format.
1,2,3,4 -- Opens the document shown after the number. Lists the last four documents opened or 
saved.



Image Menu
The Image menu includes commands that enable you to perform operations on the images. These 
operations include filtering, special effects, general information, and image conversions.

For more information, select the Image menu command name.

Convert To -- Covert image to other image classes.
Crop/Matte -- Crop or matte image.
Duplicate -- Duplicate the active image.
Effects -- Perform special effects on the active image.
Fill -- Fill all, or part, of an image with a color, hue, pattern or texture.
Filter -- Perform a convolution filter on the active image.
Info -- Present detailed information about an image.
Merge -- Combine separated Color Planes.
Orientation -- Change the active image orientation.
Reduce Colors -- Make copy of image with reduced number of colors in a palette.
Resize -- Make a copy of an image in a different size.
Rotate -- Rotate all, or part, of an image to a precise degree.
Separate -- Separate image into RBG or CMYK Color Planes.
Test Strips -- Generate a test strip image.



Window Menu
The Window Menu controls the display of image windows.

Cascade Images -- Cascade all images in rolodex fashion within the application window.
Close All -- Close all image windows
Tile Images -- Tile all images within the application window.
Show Retouch -- Show or hide the Retouch Tool window
Show Palette -- Show or hide the Palette window
Show Text -- Show or hide the Text window
1,2,3... -- Activates the image document shown after the number.



Window Cascade Images
Cascade the images down in a rolodex fashion in the application window.



Window Tile Images
Tile the images in the application window.



Window 1, 2, 3,... Command
Choose an image from the list of images and make it active.



Window Close All
Close all open images.



Help Menu
About -- Displays HiJaak Paint version number and copyright notice.
Index -- Displays categories of Help topics for HiJaak Paint.
Using Help -- Displays the introductory topic about how to access and use Help.



Edit Menu
The Edit Menu controls the clipboard, undo, and preferences.

Copy -- Copy the image or active frame to clipboard.
Copy As -- Convert and copy image or active frame to clipboard.
Cut -- Cut the image or active frame to clipboard.
Paste -- Paste from the clipboard into active window.
Paste Options -- Control the transparency of Paste.
Paste From -- Paste from a file into active window.
Preferences -- Set the preferences for HiJaak Paint.
Undo -- Undo up to the last three changes to an image.



Color Map Menu
The Color Map Menu controls the calibration, histogram, and color control.

Apply -- Apply the current color map to the active window
Load -- Load a saved color map from a file.
Load From -- Load a color map from the printer.
Optimize -- Optimize the colors in an image.
Reset -- Reset a channel, entire color map, or particular curve.
Save -- Save the current active window color map to a file.
Save To -- Save the current active color map to a printer as a calibration table.
Show Histogram -- Open the Histogram Window.
Show Map -- Open the Color map Window



Window Control Box Operations
The Window Control box (on the top left corner of every image window) is a standard Windows Control 
box. The only differences are the final three options on its menu. These are Zoom, Rulers, and Ruler 
Units.

Zoom -- Choose the zoom percentage.
Rulers -- Display rulers along the top and left side of the image.
Ruler Units -- Choose ruler units: inches (centimeters for international), or pixels.



Zoom
Use the zoom option of the Window control box to zoom an image by a chosen percentage factor.

Use the Control Box to Zoom as Follows:
1.  Make sure the image on which you want to zoom is open and active.

2.  Pull down the Windows Control box menu by clicking on the square in the upper-left corner of the 
image window.

3.    Click on Zoom. You will see the Zoom submenu that contains the list of percentages by which you 
can zoom.

4.  Click on the zoom factor you want to use. The image will zoom to that factor. You can rezoom or 
unzoom by using the Zoom menu again or by using the Zoom tool on the Ribbon.

_______________
Further Information

Ribbon Tools



Rulers
Display a Ruler Along the Top and Side of an Image as Follows:
1.    Make sure the image with which you want to display rulers is open and active.

2.    Pull down the Windows Control box menu by clicking on the square in the upper-left corner of the 
image window.

3.    Click on Ruler. A ruler is displayed on the top and left of the image. The units depend on the Ruler 
Units you select. 

_______________
Further Information

Ruler Units



Ruler Units
Change Ruler Units as Follows:
1.    Make sure the image whose Ruler Units you want to change is open and active and that rulers are 

displayed with the image.

2.    Pull down the Windows Control box menu by clicking on the square in the upper-left corner of the 
image window.

3.  Click on Ruler Units. You will see a submenu with the items Centimeters, Inches and Pixels. Click 
on Centimeters, Inches or Pixels. The units on the Ruler change to those you selected.

_______________
Further Information

Rulers



Application Control Box
The Application Control box contains the standard operations application window operations that allow 
you to resize, move, size, minimize, maximize, close, and switch to functions.





Duplicate Command
Duplicate may be used to make an exact copy of the current image.    A new window is created with that is
a copy of the image duplicated.    If a frame is active then just the area defined by the frame is duplicated.

Duplicate an Image as Follows:
1.    Make sure the image you want to duplicate is open and active.

2.    [OPTIONAL] If you want to duplicate a portion of an image, place a frame around the area you want 
to duplicate.

3.    Pull down the Image menu and select Duplicate. A copy of the image appears in a window labeled 
"untitledn," where n is the number of untitled images created by HiJaak Paint; the original image 
remains unchanged.



Filter
Filters are used to improve an image's appearance. You can sharpen the contrast along the edges of an 
image, soften images that have harsh edges, and despeckle images that appear splotchy.
Note that the speed of a selected filter is directly related to the size of the image.
If you have edited the Color Map and then want to apply a filter, the filter will ignore the changes in the 
Color Map unless they are first applied.

_______________
Further Information

Sharpen
Soften
Despeckle



Sharpen
The sharpen filter increases the contrast along the edges of an image. Reapplying the filter has a 
cumulative effect. That is, the more times you apply the sharpen filter, the sharper it becomes.

Sharpen an Image as Follows:
1.    Make sure the image that you want to sharpen is open and active.

2.    [OPTIONAL] If you want to sharpen a portion of an image, place a frame around the area you want to 
sharpen.

3.    Pull down the Image menu and select Filter. You will see the Filter submenu.

4.    Select Sharpen. You will see the Sharpen Filter dialog box.

5.  Click on the scroll box and drag to change the strength of the sharpen filter. The strength ranges from 
0 (weak) to 10 (strong).

6.    Click on OK to accept the displayed strength and begin filtering the image.



Soften
Select the soften filter to soften the edges of an image. Reapplying the filter has a cumulative effect. That 
is, the more times you apply the soften filter, the softer, or more blurred, the image becomes.

Soften an Image as Follows:
1.  Make sure the image you want to soften is open and active.

2.    [OPTIONAL] If you want to soften a portion of an image, place a frame around the area you want to 
soften.

3.    Pull down the Image menu and select Filter. You will see the Filter submenu. 

4.  Select Soften. You will see the Soften Filter dialog box.

5.    Click on the scroll box and drag to change the strength of the soften filter. The strength ranges from 0 
(weak) to 10 (strong).

6.    Click on OK to soften the image.



Despeckle
Select the Despeckle filter to remove unwanted noise or patterns from an image.

Despeckle an Image as Follows:
1.  Make sure the image that you want to despeckle is open and active.

2.    [OPTIONAL] If you want to despeckle a portion of an image, place a frame around the area you want 
to despeckle.

3.    Pull down the Image menu and select Filter. You will see the Filter submenu.

4.  Select Despeckle. You will see the Despeckle dialog box.

5.  Select the Small, Medium or Large radio button to specify the speck size for removal.

6.    Click on the scroll box in the Sensitivity area. Drag the scroll block to choose how much of a color 
change is needed before an object is considered a speck for removal.

7.  Click on OK to despeckle the image. 



Effects
Select Effects to bring up a menu of special effects you can perform on an image. You can outline an 
image's edges, make the image look sculpted or embossed, highlight lines, combine pixels, reduce the 
number of colors, or make the image appear to be a photographic negative.

_______________
Further Information

Edge
Sculpt
Emboss
Lines
Pixelize
Posterize
Negative



Edge
Edge detects edges in the image and gives the image an outline effect.

Perform an Edge Effect as Follows:
1.    Make sure the image that you want to outline is open and active.

2.    [OPTIONAL] If you want to perform an edge effect on a portion of an image, place a frame around 
that area.

3.  Pull down the Image menu and select Effects. You will see the Effects submenu. 

4.  Select Edge. You will see the Edge submenu.

5.    Click on the type of edge you want to use:

Thin: detects all edges and traces with a thin line

Thick: detects all edges and traces with a thick line

Horizontal: detects and traces horizontal edges

Vertical: detects and traces vertical edges



Sculpt
The Sculpt option highlights and heightens shadows in the image, in most cases giving the effect of 
changing the direction of a distant lighting source aimed at the image. The three-dimensional effect 
produced usually makes the image look like a sculpture. 

Perform a Sculpt as Follows:
1.  Make sure the image that you want to sculpt is open and active.

2.    [OPTIONAL] If you want to sculpt a portion of an image, place a frame around the area you want to 
sculpt.

3.    Pull down the Image menu and select Effects. You will see the Effects submenu.

4.    Select Sculpt. You will see the Sculpt submenu.

5.  Select the "lighting" direction. You have the choice of the following: Light Above, Light, Diagonal or 
Metal.



Emboss
The Emboss option highlights and heightens shadows in the image, making the image appear as if it were
embossed. 

Perform an Emboss as Follows:
1.  Make sure the image you want to emboss is open and active.

2.    [OPTIONAL] If you want to emboss a portion of an image, place a frame around the area you want to 
emboss.

3.    Pull down the Image menu and select Effects. You will see the Effects submenu.

4.  Select Emboss. You will see the Emboss submenu.

5.  Select the "embossing" direction. You have the choice of the following: Above, Left or Diagonal. 



Lines
The Lines option is an edge detection operation that will detect horizontal and vertical lines (or both), but 
will ignore any lines at a diagonal, or on a curve. 

Perform a Lines Effect as Follows:
1.  Make sure the image on which you want to perform a lines effect is open and active.

2.    [OPTIONAL] If you want to perform a lines effect on a portion of an image, place a frame around that 
area.

3.  Pull down the Image menu and select Effects. You will see the Effects submenu. 

4.  Select Lines. You will see the Lines submenu.

5.  Select the type of lines you want to trace. You have a choice of the following: Horizontal, Vertical or 
Both.



Pixelize
Select Pixelize to reduce the apparent resolution in the image. An image is made up of tiny pixels which, 
from a distance, look like a uniform image. The Pixelize option combines pixels, giving the effect of very 
large pixels (or kernels), the size of which you specify. You also have the option of protecting one or two 
color planes that will not be pixelized. Pixelize cannot be used with bilevel images.
This option can be used for purposes such as blurring a face in a photograph to prevent identification, or 
to create abstract artistic effects.

Pixelize an Image as Follows:
1.  Make sure that the image you want to pixelize is open and active.

2.    [OPTIONAL] If you want to pixelize a portion of an image, place a frame around the area you want to 
pixelize.

3.    Pull down the Image menu and select Effects. You will see the Effects submenu.

4.    Select Pixelize. You will see the Pixelize dialog box.

5.    In the Divisions area, click in the Horizontal field and type the number of pixels to combine 
horizontally. Click in the Vertical field and type the number of pixels to combine vertically. For 
example, if you type 2 for horizontal and 1 for vertical, you will get kernels 2 pixels wide and 1 pixel 
high.

6.  [OPTIONAL] In the Channel area, deselect the check box beside the color plane that you want to 
protect. For true color images, you can protect one or two separate planes from pixelization.

7.  Click on OK to pixelize.



Posterize
Select Posterize to reduce the number of shades in a true color image or the number of gray shades in a 
grayscale image. This gives a poster-like effect to either grayscale or true color images. You also have the
ability to protect one or two colors in a true color image, so that a protected color will continue to have its 
full complement of shades, while unprotected colors will have fewer shades. Posterize is unavailable for 
bilevel or palette images.

Posterize an Image as Follows:
1.  Make sure the image that you want to posterize is open and active.

2.    [OPTIONAL] If you want to posterize a portion of an image, place a frame around the area you want 
to posterize.

3.  Pull down the Image menu and select Effects. You will see the Effects submenu. 

4.    Select Posterize. You will see the Posterize dialog box.

5.    In the Resample area, click on the radio button beside the number of bits to use to determine the 
number of shades.

1 bit = 2 shades
2 bits = 4 shades
3 bits = 8 shades
4 bits = 16 shades
5 bits = 32 shades
6 bits = 64 shades
7 bits = 128 shades

6.  [OPTIONAL] In the Channel area, deselect the check box beside the color plane that you want to 
protect. For true color images, you can protect one or two separate planes from posterization.

7.  Click on OK to posterize.



Negative
Select Negative to create an inverse of the image. In true color images, you also have the ability to 
protect one or two color planes, so that a protected plane will not be affected. Negative is unavailable for 
bilevel or palette images.

Make a Negative as Follows:
1.    Make sure the image you want to make a negative of is open and active.

2.    [OPTIONAL] If you want to make a negative of a portion of an image, place a frame around that area.

3.  Pull down the Image menu and select Effects. You will see the Effects submenu.

4.    Select Negative. You will see the Negative dialog box. 

5.  [OPTIONAL] If the image is a true color image, all 3 color planes are selected by default, indicating 
that all colors in the image will be inverted. If you want to protect one or two of the color planes, 
deselect the check box beside those color planes. 

6.  Click on OK to begin the process. The new effect is displayed in the original window.



Test Strips
A Test Strip is a single image that contains several reduced copies of your image, each of which has 
some degree of brightness, contrast, or gamma correction ( or combination) change, or halftone patterns. 
Use Test Strips to help determine the best choice in changing brightness, contrast, gamma correction, or 
applying different halftone patterns. Once you have generated and evaluated a test strip, you can make 
the appropriate changes to the brightness, contrast, or gamma through the Ribbon controls, or through 
the Color Map menu. You can make appropriate changes to the halftone either in converting the image, or
when you send it to print.

_______________
Further Information

Brightness, Contrast, and Gamma Test Strips
Halftone Test Strips



Brightness, Contrast, and Gamma Test Strips
You can generate a test strip for brightness, contrast, gamma, or combinations of any two.

Make a Brightness, and/or Contrast and/or Gamma Test Strip as Follows:
1.    Make sure the image for which you want to view Test Strips is open and active.

2.    Pull down the Image menu and select Test Strips. You will see the Test Strips submenu.

3.    Select Brightness, Contrast, Gamma or one of the combination options. You will see the Test Strips
dialog box. 

4.    In the Number of Images area, click in the Horizontal field and type the number of rows of image 
you want to display. Click in the Vertical field and type the number of columns of images you want to 
display. For example, if you type 2 horizontal and 3 vertical, you will see 6 images.

5.  [OPTIONAL] In the Channel area, select the color planes on which to test the gamma and/or 
brightness and/or contrast.

6.    In the Resize image area, type the size you want the images in the test to be. The size of the test 
images is a percentage of the original image size. For example, if you want each image one fourth the 
original size, type 25%.

7.  The dialog box contains a Range area for each option you selected from the Test Strips submenu: 
Contrast and/or Brightness and/or Gamma.

Click in the From area in each of the Range areas and type the starting value. Click in the To area in 
each of the Range areas and type the ending value.

8.    Click on OK to generate the Test Strip. A progress indicator is displayed while the test strip is 
generated. The new image is displayed in a window labeled "untitledn," where "n" is the number of 
untitled images created by HiJaak Paint. If no previous images have been created by HiJaak Paint, 
this image will be untitled.

9.  Evaluate the test strip. If you are testing to determine the best settings for printing, print the Test Strip 
image. Otherwise, make your evaluations visually.



Halftone Test Strips
You can generate a test strip that will show what your image would look like if it were converted to bilevel 
(by converting, saving, or printing). Each halftone type has four screen types associated with it. You can 
choose to view all variations of screens for one halftone type, or one screen each for all the halftone 
types.

_______________
Further Information

One Halftone Type/All Screens
One Screen Per Halftone Type



One Halftone Type/All Screens

Make a Halftone Test Strip that Shows all Screen Variations of One Halftone Type as Follows:
1.    Click on the image to make it active.

2.  Pull down the Image menu and select Test Strips. You will see the Test Strips submenu.

3.    Select Halftone. You will see the Halftone Test Strips dialog box. 

4.  In the Options area, click on the Color or Bilevel radio button to specify whether you want the test to 
be a color or bilevel halftone.

5.  In the Resize Image area, type the size you want the images in the test to be. The size of the test 
images is a percentage of the original image size. For example, if you want each image one fourth the 
original size, type 25%. 

6.    In the Options area, click on the Select Type, Use All Screens radio button. 

7.  In the Halftone Type area, select the halftone type you want to test.

8.  In the Output DPI field, type the output dots per inch.

9.  Click on OK to generate the test strip. A progress indicator is displayed while the test strip is 
generated. The new image is displayed in a window labeled "untitledn," where "n" is the number of 
untitled images that have been created by HiJaak Paint. The new image contains four miniature 
versions of the original image, each displayed at a different line screen for the Halftone type and DPI 
you selected.

10. Evaluate the test strip. If you are testing to determine the best settings for printing, print the Test Strip. 
Otherwise, make your evaluations visually.



One Screen Per Halftone Type

Make a Halftone Test Strip that shows One Screen Variation for Each Halftone Type as Follows:
1.  Click on the image to make it active.

2.  Pull down the Image menu and select Test Strips. You will see the Test Strips submenu.

3.    Select Halftone. You will see the Halftone Test Strips dialog box. 

4.    In the Options area, click on the Color or Bilevel radio button to specify whether you want the test to 
be a color or bilevel halftone.

5.  In the Resize image area, type the size you want the images in the test to be. The size of the test 
images is a percentage of the original image size. For example, if you want each image one fourth the 
original size, type 25%.

6.  Click on the button for Select Screen/Use All Types.

7.    In the Type field in the Halftone Screen area, select a halftone type.

8.    In the Screen Field, choose the screen you want to test with the halftone type you selected.

9.    Repeat Steps 6 and 7 for each halftone type in the scroll box.

10. In the Output DPI field, type the output dots per inch.

11. Click on OK to generate the test strip. A progress indicator is displayed while the test strip is 
generated. The new image is displayed in a window labeled "untitledn," where "n" is the number of 
untitled images that have been created by HiJaak Paint. The new image contains four miniature 
versions of the original image, each displayed at a different line screen for the Halftone type and DPI 
you selected.

12. Evaluate the test strip. If you are testing to determine the best settings for printing, print the Test Strip. 
Otherwise, make your evaluations visually.



Resize
Select Resize to create a copy of the active image at a new size of your choice. 

Resize an Image as Follows:
1.  Make sure the image you want to resize is open and active.

2.    Pull down the Image menu and select Resize. You will see the Resize dialog box. 

3.    [OPTIONAL] If you want the new image to fit into a specific size and are not concerned about image 
distortion, select the Allow Distortion check box. This will allow you to change the width and height 
independently of each other.

4.    Click in the Width and Height fields and type the desired width and height, respectively. 

--or--

To make the new image size a percentage of the original image size, click in the Width % and Height 
% fields and type the size. 

5.    [OPTIONAL] If you want to change the unit of measure, pull down the Units drop-down list and select 
either Pixels or the Windows default length unit (cm or inches). The values in the Width and Height 
fields will change to reflect the new unit of measure.

6.  [OPTIONAL] If you want to reduce the jagged appearance of diagonal edges created when the image 
is resized, select the Smooth check box.

7.    Click on OK to resize the image. A progress indicator will be displayed as the image is resizing. The 
new image appears in a box labeled "untitledn," where n is the number of untitled images created by 
HiJaak Paint; the original image will be unchanged.



Reduce Colors
Use the Reduce Colors command to optimize, or reduce the number of colors in the palette of the image. 
You can do this either with the M/Color method (which will use a fixed standard 256-color palette for all 
images), or by the Median method (in which you select the number of colors and the start and end 
points). The M/Color fixed palette allows combination of many images on one screen. In Median, the 
application selects the best colors to make up the desired palette.

Optimize Colors In an Image as Follows:
1.    Make sure the image whose colors you want to optimize is open and active.

2.    [OPTIONAL] If you want to optimize colors in a portion of an image, place a frame around that area.

3.  Pull down the Image menu and select Reduce Colors. You will see the Color Reduction dialog box. 

4.    In the Method area, click on the radio button beside the color reduction method you want to use. If 
you choose Median you can then choose the number of colors you want in the palette and the 
beginning and ending numbers.

5.    Click on OK. A progress indicator is displayed during the process. The new image appears in a 
window labeled "untitledn," where n is the number of untitled images created by HiJaak Paint.



Convert To
Use the Convert To command to convert the active image to another image class.

Convert an Image to another Image Class as Follows:

1.    Make sure the image you want to convert is open and active.

2.  Pull down the Image menu and select Convert To. You will see the Convert To dialog box. 

3.    In the Convert To area, select the image class to which you want to convert the image.

4.  If you are converting the image to Bilevel, in the Halftone area, select the Type, Screen and output 
DPI. 

5.    Click on OK A progress indicator is displayed while the image is being converted. The new image 
appears in a window labeled "untitledn," where n is the number of untitled images created by HiJaak 
Paint.



Orientation
Use the Orientation command to rotate your images or flip them in various directions.

Change the Image Orientation as Follows:
1.    Make sure the image whose orientation you want to change is open and active.

2.    [OPTIONAL] If you want to change the orientation of a portion of an image, place a frame around that 
area.

3.    Pull down the Image menu and click on Orientation. You will see the Orientation dialog box.

4.  Click on the radio button beside the Orientation option you want to select. The following options are 
available: 

Rotate Left (90 degrees)
Rotate Right (90 degrees) 
Mirror (Left to Right) 
Invert (Top to Bottom)
Transpose(Left to right and top to bottom)

The results of using this dialog can be seen by seeing the changes to this image by selecting each option 
below:

Invert,    Mirror,    Rotate Left,    Rotate Right,    Transpose

5.  Click on OK. The new image appears in a window labeled "untitledn," where n is the number of 
untitled images created by HiJaak Paint; the original image remains unchanged.



Crop/Matte
Use this command to either create a white matte around your image or to crop your image. 
You can crop away unwanted borders of your image such that the resulting image is rectangular or 
elliptical in shape. For square cropping, you can specify the style and size of the corners of your image.

Add a Matte of White around an Image as Follows:
1.    Make sure the image around which you want to place a matte is open and active.

2.  Pull down the Image menu and select Crop/Matte. You will see the Crop/Matte dialog box.

3.    In the Margins area, click in the Left field and type a value for the amount of white space you want on
the left side of the image. Repeat this procedure for the Right, Top and Bottom fields. 

4.    If you want to change the unit of measure, pull down the Units drop-down list and select either Pixels
or the Windows default unit of length (cm or inches). The other options in the dialog box are adjusted 
based on the option you select.

5.    Click on OK. A progress indicator is displayed. The new image appears in a window labeled 
"untitledn," where n is the number of untitled images created by HiJaak Paint; the original image 
remains unchanged.

Crop an Image as Follows:
1.    Make sure the image you want to crop is open and active.

2.  Pull down the Image menu and select the Crop/Matte command. You will see the Crop/Matte dialog 
box. 

3.  In the Crop Margins area, click on the Square or Round radio button. If you select Round, the 
resulting image will be round. If you select Square, the image will be rectangular, though you can 
specify corner styles.

4.    If you selected Square in step 3, in the Style area, select the corner style for each corner. The 
following styles are available: Cut, Rounded, Straight, Eared (dog-ear) and Fillet. 

5.  A corner, whether cut straight, rounded or filleted, is based on trimming away at a diagonal to the 
corner of the image. To determine the distance from the corner to the endpoints of the diagonal, click 
in the Size field in the Corners area and type a value.

6.    Click on OK. A progress indicator is displayed. The new image appears in a window labeled 
"untitledn," where n is the number of untitled images created by HiJaak Paint; the original image 
remains unchanged.

The corner crop styles are described visually below.



Info
Select Info to bring up a dialog box containing information about the image in the active window. (This is 
the same dialog box that appears when you select Info from the Open dialog box of the File menu, but 
you can edit information in it when it is called from the Image menu).

View and/or Edit Information About an Image as Follows:
1.    Make sure the image about which you want information is open and active.

2.  Pull down the Image menu and select Info. You will see the Image Information dialog box. This 
dialog box contains the following information: file name, image class, bit depth (Bits/Pixel), dots per 
inch, width and height (in pixels and inches), size in bytes, and for some file formats, title, artist, 
creation date and comments. 

3.    [OPTIONAL] You can change the following file information: dots per inch, title, artist, creation date 
and comments. To change file information, click in the field that you want to change and type the new 
information. Note that if you change the dots per inch, the size in inches is changed.



Merging Color Planes
Use the Merge command to combine workspaces containing separated color planes. You can merge the 
planes exactly as they were separated, or can merge each plane as another plane.

Merge Color Planes as Follows:
1.  Click on one of the images that was created when you separated the image into color planes to make 

it active.

2.    Pull down the Image menu and select Merge. You will see the Merge submenu with the following 
color model options:

RGB -- Red, Green, Blue
CMYK -- Cyan, Magenta, Yellow, Black
HSV -- Hue, Saturation, Value
HSI -- Hue, Saturation, Intensity

3.  Select the color model you want to use to merge the images. You will see the Merge dialog box for the
color model you selected.

4.  The Merge dialog box contains a field for each of the colors in the color model. For example, if you 
selected RGB from the Merge submenu, you will see fields for Red, Green and Blue. 

The value in each of these fields is the file that contains the color plane for that color. For example, the
Red field contains the file FILENAME.R. This file contains the color information for the red color plane. 
The files will be merged in the order that were separated: Red, Green, Blue.

If you want to change the order in which the files will be merged, pull down the drop-down list of the 
color that you want to change and select the file that you want in that field. For example, if you want 
the order in which the files are merged to be green, red, blue, pull down the Red drop-down list and 
select the file FILENAME.G. Pull down the Green drop-down list and select the file FILENAME.R. 

5.    Click on OK. The planes are merged and the result will be placed in a new image.
_________________
Further Information

Separate Color Planes



Separating Color Planes
Use the Separate command to produce color separations, that is, to separate the image into color planes.
You can either separate the image into Red, Green, and Blue planes, or Cyan, Magenta, Yellow and 
Black planes.

Separate an Image into Color Planes as Follows:
1.  Make sure the image you want to separate is open and active.

2.  Pull down the Image menu and select Separate. You will see the Separate submenu with the 
following options: following color model options:

RGB -- Red, Green, Blue
CMYK -- Cyan, Magenta, Yellow, Black
HSV -- Hue, Saturation, Value
HSI -- Hue, Saturation, Intensity

3.    Select the color model you want to use to separate the image. New images are created for each of 
the separated planes. For example, if you selected RGB as the color model, three new files will be 
created: FILENAME.R (red), FILENAME.G (green) and FILENAME.B (blue).

Once an image is separated, you can save or print each plane to later merge.
_________________
Further Information

Merging Color Planes



Fill
Use the Fill command to fill a portion or the entire image with a color, hue, pattern or texture.

Fill an Image as Follows:
1.  Make sure the image you want to fill is open and active.

2.    [OPTIONAL] If you want to fill a portion of the image, draw a frame around the area you want to fill.

3.  Pull down the Image menu and select Fill. You will see the Fill dialog box.

4.  Pull down the Fill drop-down list and select whether to fill the image with a Pattern, a Texture, a 
Color, a Hue or a Tint.
If you select Texture or Pattern, click on the Texture/Pattern button. You will see the Open File 
dialog box. Select a file to use as the texture or pattern.

If you select Color, Hue or Tint, in the Color area select whether to use the active Foreground color, 
Background color, White or Black.

5.    In the Transparency area, select the degree of transparency you want to fill.

6.  Click on OK. A progress indicator will be displayed as the image is being filled. 



Rotate
Use the Rotate option to rotate a portion or the entire image to a precise degree.(Note that you can 
perform a quick rotation 90 degrees to the left or right using the Orientation command on the Image 
menu.

Rotate an Image as Follows:
1.  Make sure the image you want to rotate is open and active.

2.    [OPTIONAL] If you want to rotate a portion of the image, draw a frame around the area you want to 
rotate.

3.  Pull down the Image menu and select Rotate. You will see the Rotate dialog box.

4.    Click in the Angle field and type the desired angle of rotation.

5.    In the Direction field, click on the radio button next to the rotate left arrow or rotate right arrow.

6.  In the Origin area, click on the radio button next to the point about which you want to rotate the image.
The following options are available: Center or the Upper Left, Lower Left, Upper Right or Lower 
Right corner.

7.  Click on OK to rotate the image. The image is rotated according to the specifications and overwrites 
the current image information.





Windows Keys
The keyboard topics are the same as are available in all windows programs. Choose from the following 
list to review the keys used in Windows:

Cursor Movement Keys
Dialog Box Keys
Help Keys
Menu Keys
System Keys
Window Keys



Cursor Movement Keys

Key(s) Function

DIRECTION key Moves the cursor left, right, up, or down in a field.

End or Ctrl+Right Arrow Moves to the end of a field.

Home or CTRL+Left Arrow Moves to the beginning of a field.

PAGE UP or PAGE DOWN Moves up or down in a field, one screen at a time.



Dialog Box Keys

Key(s) Function

TAB Moves from field to field (left to right and top to bottom).

SHIFT+TAB Moves from field to field in reverse order.

ALT+letter Moves to the option or group whose underlined letter matches the one 
you type.

DIRECTION key Moves from option to option within a group of options.

ENTER Executes a command button.
Or, chooses the selected item in a list box and executes the command.

ESC Closes a dialog box without completing the command. (Same as Cancel)

ALT+DOWN ARROW Opens a drop-down list box.

ALT+UP or DOWN ARROW Selects item in a drop-down list box.
SPACEBAR Selects or clears a check box.

CTRL+SLASH Selects all the items in a list box.

CTRL+BACKSLASH Cancels all selections except the current selection.

SHIFT+ DIRECTION key Extends selection in a text box.

SHIFT+ HOME Extends selection to first character in a text box.

SHIFT+ END Extends selection to last character in a text box



Help Keys

Key(s) Function

F1 Gets Help and displays the Help Index for the application. If the Help 
window is already open, pressing F1 displays the "Using Windows Help" 
topics.

In some Windows applications, pressing F1 displays a Help topic on the 
selected command, dialog box option, or system message.



Menu Keys

Key(s) Function

Alt Selects the first menu on the menu bar.

Letter key Chooses the menu, or menu item, whose underlined letter matches the 
one you type.

Alt+letter key Pulls down the menu whose underlined letter matches the one you type.

LEFT or RIGHT ARROW Moves among menus.

UP or DOWN ARROW Moves among menu items.

Enter Chooses the selected menu item.



System Keys
The following keys can be used from any window, regardless of the application you are using.

Key(s) Function

Ctrl+Esc Switches to the Task List.

Alt+Esc Switches to the next application window or minimized icon, including full-
screen programs.

Alt+TAB Switches to the next application window, restoring applications that are 
running as icons.

Alt+PrtSc Copies the entire screen to Clipboard.

Ctrl+F4 Closes the active window.

F1 Gets Help and displays the Help Index for the application. (See Help 
Keys)



Window Keys

Key(s) Function

ALT+SPACEBAR Opens the Control menu for an application window.

ALT+Hyphen Opens the Control menu for a document window.

Alt+F4 Closes a window.

Alt+Esc Switches to the next application window or minimized icon, including full-
screen programs.

Alt+TAB Switches to the next application window, restoring applications that are 
running as icons.

Alt+ENTER Switches a non-Windows application between running in a window and 
running full screen.

DIRECTION key Moves a window when you have chosen Move from the Control menu.
Or, changes the size of a window when you have chosen Size from the 
Control menu.



Glossary
Active Window
Angle dot screen
Bilevel
Bit
Bit Depth
Bits Per Pixel
BMP
Brightness
Calibration
CCITT
Class
CMY
Color Correction
Color Reduction
Compression
Contrast
Conversion
Copy
Crop
CUT
Despeckle
Dots Per Inch
DPI
Drag
Edge
Emboss
Error Diffusion
File
File Format
Filter
Frame
Gamma
GIF
Grayscale
Gray Value
Halftone
Histogram
Horizontal Differencing
Huffman
Icon
Image
Image Class
Image Conversion
Image CompressionImage Parking Area



Image Processing
IMG
Landscape Mode
Invert
Line Art
Lines
LUT
Lossless
Lossy
LZW
Matte
M/Color
Median
Mirror
Modified Huffman
MSP
Negative
Output Format
Palette
Paste
PCX
Pixel
Pixelize
Portrait Mode
Posterize
Printer Calibration
Pseudocolor
RGB
Ribbon
Resize
Resolution
RLE
Rotate
Run Length Encoding
Sculpt
Sharpen
Smooth
Soften
Spatial Resolution
Test Strip
Threshold
TIFF
Tile
TGA
Tools



Transpose
True Color
Units



Active Window

The image window that you have currently selected. If only one image window is displayed on the screen,
it is the active window.



Angle dot screen

A technique for representing gray tones through dots of varying sizes placed at regular intervals on a grid.
The distance between the dots on the grid is the resolution in dots per inch (DPI). The positions of the 
dots on the grid fall on two sets of imaginary lines at 90 degrees to one another. In HiJaak Paint, the 
angle of these imaginary lines to the horizontal is 45 degrees, which is the conventional angle in printing 
processes using the screen technique.



Bilevel

A 1-bit image. Bilevel images contain two shades: black and white. Bilevel images are also known as line 
art.



Bit

The smallest unit of information recognized by a computer. A pixel is represented by one or more 
computer bits. The number of bits per pixel directly determines the number of colors or gray shades that 
can be represented. See Bit Depth.



Bit Depth or Bits Per Pixel

The number of bits per pixel. A 1-bit pixel can represent two shades: black and white. A 4-bit pixel can 
represent 16 colors or shades of gray. An 8-bit pixel can represent 256 colors or shades of gray. A 24-bit 
pixel can represent 16.7 million colors.



BMP

(File format) Internal bit-mapped format used by Windows and OS/2. HiJaak Paint supports 1-,    4-, 8-, 
and 24-bit variants of BMP.



Brightness

The amount of white in an image. The brighter the image, the more white shown, and, as brightness is 
increased, each color in the image is shifted more toward white.



Calibration

The process of setting Color Map attributes to compensate for the variations in quality of images due to 
differences in printers and the materials associated with them. You can calibrate your printer(s), save the 
calibration(s), then load them into HiJaak Paint each time you use a different printer, or as your printer 
toner or ribbon age.



CCITT

Group 3 or Group 4 Fax compression - Facsimile compatible, Huffman run-length encoded compression 
for 1-bit images.Group 4 is a more advanced version of Group 3, but both are conceptually the same. 



Class

See Image Class.



CMY

Color model in which each color is composed of varying degrees of Cyan, Magenta, and Yellow. CMY is 
the standard color model used in printing.



Color Correction

Making changes to brightness, contrast, color, highlight, shadows in an image to enhance compensate for
perceived deficiencies.



Color Reduction

Optimization, or reducing the number of colors in the palette of an image. Methods of reduction supported
in HiJaak Paint include M/Color and Median.



Compression

Mathematical technique that allows an image to be stored with less memory. Redundancies in image 
make-up of the image are identified, given a code, and the data in the redundancies is replaced by the 
code.



Contrast

The sharpness of an image. The higher the contrast in an image the larger the difference between white 
and black in the image, or (in color images) the more spread out the color range is. As contrast is 
increased, all the colors or gray shades in the image spread apart.



Conversion

See Image Conversion.



Copy

To make a copy of a portion of an image, send it to the Windows Clipboard, and leave the original 
unchanged. See also Cut.



Crop

To cut away unwanted portions of an image and zero in on    only the portion of interest.



Cut

To remove a portion of an image, send it to the Windows Clipboard, and replace it with white. See also 
Copy.

OR

(File format) Developed by Media Cybernetics, it is the main file format of the popular Dr. Halo paint 
package. HiJaak Paint supports 8-bit CUT.



Despeckle

(Filter) Removes unwanted noise or patterns from an image.



Dots Per Inch

(DPI) a unit of measure for resolution. DPI can refer to the resolution of the displayed image, or the output
page. The output DPI does not necessarily map one-to-one to the image DPI. The number of dots per 
inch in a document determines its visible quality. A higher resolution document can appear smooth, 
realistic, and finely defined. A lower resolution document can appear blotchy, jagged, and ragged. (See 
also Resolution)



DPI

See Dots Per Inch.



Drag

To press and hold down a button on your pointing device while you move the cursor on the screen. You 
"drag" something when you want to move it to a new location on the screen, or when you want to resize it.
For example, you drag a document window to reposition or resize it.



Edge

(Special effect) Detects and emphasizes all edges in an image, giving an outline effect.



Emboss

(Special effect) Highlights and heightens shadows in an image, in most cases giving the effect of 
changing the direction of a distant lighting source aimed at the image. The three-dimensional effect 
usually makes the image look embossed.



Error Diffusion

A digital process that uses black and white dots to simulate gray shades. Error diffusion is one method of 
rendering a grayscale image on a black and white output device.



File

An image that you load from or save to disk.



Filter

A mathermatical process performed on an image by multiplying the image by a matrix.    The matrix is 
generally a 3x3 matrix.    The matrix is set with values that can change the character of the image by 
changing the value of a each pixel by weighting the influence of its neighbors.



File Format

The method with which an image is stored to disk, based on image class, compression type (if 
applicable), and halftone pattern (for bilevel images). HiJaak Paint can work with images in these file 
formats: TIFF, IMG, MSP, CUT, GIF, BMP, PCX.



Frame

A part of an image surrounded by a frame border. If a frame is active, operations on the image will only 
affect the area within the frame. Contents of the frame may be cut or copied to the Clipboard, or sent to 
the printer.



Gamma

(curve) A mathematical curve that compensates for differences    in how images are output. Selecting a 
gamma factor will change the contrast in the dark areas of the image. The higher the gamma value, the 
greater the boost in dark areas



GIF

(File format) Graphics Interchange Format, developed by Compuserve, Inc. HiJaak Paint supports 1-, 2-, 
4-, and 8-bit variants of GIF.



Grayscale

A grayscale document contains more than one bit per pixel, and therefore more than two shades. A 
grayscale document, like a high-quality black and white photograph, contains white, black and 
intermediate gray shades.    Generally grayscale images contain 256 shades of gray.



Gray Value

In grayscale images, the brightness value assigned to a pixel. In an 8-bit image, this value ranges from 0 
to 255 (from black, through shades of gray, to white).



Halftone

Method of representing color or grayscale images with regularly spaced black dots.



Histogram

A graph that displays the total number of pixels at each pixel value.    The graph displays the count of 
pixels on the Y axis, and the X axis is the pixel value between 0 and 255.    A histogram is available for 
each channel.

An option on the histogram is to show the accumulated histogram, which is a graph that at each pixel 
value shows the count of all pixels less or equal to the pixel value.



Horizontal Differencing

Technique used for enhancing LZW compression. Horizontal differencing takes advantage of the fact that,
in many images, the difference between adjacent pixels if frequently 0 or a small number. Instead of 
compressing the actual value, LZW then compresses the differencing values of the adjacent pixels.



Huffman

See Modified Huffman



Icon

A symbol that represents a tool or item. For example, the symbols on the Ribbon are icons of the 
available tools.



Image

The "document" that HiJaak Paint works upon. Also may refer to the original artwork, graphics, or photo 
that you import.



Image Class

Image category, determined by bit depth. Image classes supported by HiJaak Paint include bilevel (1-
bit), palette (8-bit), grayscale (8-bit) and true color (24-bit).



Image Conversion

The process of changing an image from one class and/or format and/or compression type to another.



Image Parking Area

A scrolling region in the lower left corner of HiJaak Paint window that is used to keep any images that 
have been minimized.



Image Processing

Applying digital functions that improve clarity or quality of an image. Image processing functions available 
for use in HiJaak Paint include filtering (sharpen, smooth, despeckle), and special effects (edge, 
emboss, lines, posterize, pixelize, and negative).



IMG

(File format) Developed by Digital Research, and used extensively by Ventura Publisher. HiJaak Paint 
supports 1-bit IMG.



Landscape Mode

Printing mode in which the image is printed at a 90 degree orientation to the printed page.



Invert

(Orientation) Flipping an image from top to bottom..



Line Art

See Bilevel.



Lines Effect

(Special effect) Detects and emphasizes edges of lines in the horizontal and vertical direction.



Lossless

Type of compressionthat allows full recovery of the original image and is fully reversible.



Lossy

Type of compression that degenerates an image during compression and is not fully reversible.



LUT (Look up Table)

A look up table is a mapping transformation for each pixel value.    LUT's can be associated with printers 
and the basic colormap.    A LUT is the represented by the current values shown in the color map. HiJaak 
Paint allows the user to save color maps as LUTS for later retrieval.



LZW

(Lempel-Zif). Compression type named after the individuals who created it. LZW maps a translation table 
into common patterns in adjacent pixels across a row. LZW compression can be further enhanced by 
horizontal differencing.



Matte

Additional white space around the edge of an image.



M/Color

Optimization (color-reduction) technique uses a fixed standard 256-color palette.



Median

Optimization (color reduction) technique in which you select the number of colors and the start and end 
points. In Median, the application selects the best colors to make up the desired palette.



Mirror

(Orientation) Flipping and image from left to right.



Modified Huffman

Compression type which is a variation on RLE. Modified Huffman uses a standard table of patterns that 
represent typical patterns in an image. These tables are usually tuned to the type of data they are used to
compress.



MSP

(File format) Developed by Microsoft Paint.HiJaak Paint supports 1-bit MSP.



Negative

(Special Effect) Reverse the colors in an image.    For color images this is done on the luminance plane 
only.



Output Format

An image's output format determines: how it will be rendered at its final destination, what resolution it will 
have, what dimensions it will have.



Palette

8 -bit image class. Pseudocolored image in which each pixel can be one of 256 colors, determined by a 
palette.



Paste

A command that lets you place the contents of the Windows Clipboard or an entire file another area of the
active image, or in another image.



PCX

(File format) Developed by ZSoft corporation.HiJaak Paint supports 1-, 4, 8-, and 24- bit PCX.



Pixel

(Dot) the smallest element in a document displayed or printed.



Pixelize

(Special effect). Combines pixels in an image, giving the effect of larger pixels.



Portrait Mode

Printing mode in which the image is printed "normally" on the printed page.



Posterize

(Special effects). Reduces the number of shades in a true color    or grayscale image, giving a poster-like 
effect.



Printer Calibration

See Calibration.



Pseudocolor

See Palette. 



RGB

Color model in which each color is composed of varying degrees of Red, Green, and Blue.



Ribbon

A graphic bar along the left side of HiJaak Paint window that displays icon controls for Frame creation, 
zooming, and adjustments to brightness, contrast, and gamma.



Resize

To reduce or enlarge an image's size. HiJaak Paint performs advanced image processing during resizing 
operations to ensure the best possible result through smoothing.



Resolution

See Spatial Resolution.



RLE

(Run Length Encoding) Compression scheme whereby a count is associated with a pixel value to take 
advantage of the repeating pixel values. For example, a line of 250 gray pixels would be RLE encoded by 
the number 250 followed by the numerical value for Gray. 



Rotate

To change the orientation of an image so that it is at a 90 degree angle to its original position.



Run Length Encoding

See RLE.



Sculpt

(Special effect) Highlights and heightens shadows in the image, in most cases giving the effect of 
changing the direction of a distant lighting source aimed at the image. The three-dimensional effect 
produced usually makes the image look like a sculpture.



Sharpen

(Filter) A digital process that intensifies edges and details in an image by increasing the difference 
between gray values of neighboring pixels. Sharpen produces a crisper image.



Smooth

A process whereby when the image is scaled to a different size using an algorithm called bilinear scaling 
is performed.    This form of scaling takes into account adjacent pixel values to generate inbetween values
during scaling.    When this option is not selected, scaling is done using pixel replication (bigger) and 
decimation (smaller).    The disadvantage of using smooth is that on some machines the smoothing takes
longer.    Generally for poster printing and scaling, the smooth option should be selected.



Soften

(Filter) A digital process that softens edges and details in an image by averaging the gray value of 
neighboring pixels. Smooth produces a softer image.



Spatial Resolution

Image attribute defined by a two-dimensional (width and height) grid of pixels. 



Test Strip

One single image that contains a collection of miniatures of an image which have varying degrees of 
change applied. Test strips can be generated for halftone, brightness, contrast, gamma, or any 
combination thereof.



Threshold

A digital process that uses a 50% cutoff point to convert all gray shades to black or white. You can modify 
the effect of Threshold by adjusting the brightness of the image.



TIFF

(Tagged Image File Format) A general purpose file format recognized as a standard for image files. TIFF, 
in all its variants, is the native, standard file format for HiJaak Paint. 



Tile

One page panel in a multi-page poster-size print.



TGA

(File format) TARGA file format, developed by TrueVision Inc. HiJaak Paint supports 8-, and 24- bit TGA.



Tools

A collection of icons on the Ribbon, that allow the user to declare a frame, zoom, pan, and scroll an active
image window.



Transpose

(Orientation) Flipping an image from top to bottom and left to right.



True Color

24-bit color. Image class in which each pixel contains 256 shades each of red, green, and blue, therefore 
the image can contain up to 16.7 million colors.



Units

Measurements are offered in either pixels and one of English or Metric.    Under the control panel the user
can choose whether the system uses the English or Metric measurement standard.    When English is 
chosen the user can see measurements in inches.    When Metric is chosen measurements are shown in 
centimeters.



Merge
Select the Merge command from HiJaak Paint's File Menu to automatically join together two partial 
images to form one whole image. The two parts must be of the same image class and they also must 
have an overlapping view of the middle part of the image.
The most common use of the Merge command is for joining together two halves of an image saved as 
two files. 
Merge allows you to join the image in the active workspace either to the image in another workspace or to
an image file on disk. 

_________________

Further Information
How Merge Works
Merge Specifications
Merge Procedures



How Merge Works
When you tell HiJaak Paint to merge two image parts that have an overlapping area in the middle, it does 
the following:

1.    It looks for features in the right side of the left image that are identical or nearly identical to features in 
the top left part of the right image (i.e., it looks in the area where the two images should overlap).

2.    It aligns the points it has found to match, rotating the right image where necessary, vertically 
stretching or compressing the right image where necessary, and (unless "Draft" is selected or the files 
are bilevel) it uses a sophisticated smoothing technique on both image parts to correct errors and 
make the merge appear seamless.

3.    It displays the merged image in a new active workspace.
_________________
Further Information

Merge Specifications
Merge Procedures



Merge Specifications
The following specifications, in inches, depend on the image dots per inch. As some applications are 
inconsistent about how DPI is handled, check the Image Info dialog box to be certain of the DPI of your 
image parts.

Image Class:    The images may be grayscale, true color, or bilevel; they may not be palette images or
halftoned images.

Features:    The overlapping areas must have enough distinct features in common (e.g., identical rows
of "E"s will not merge properly, nor will solid gray in the overlapping area). 

Overlap:    The overlapping area must be at least 0.5 inches wide and no more than 1.5 inches wide.

Alignment:    The difference in vertical alignment of the two image parts must be no more than 0.5 
inches.

Stretch:    The stretching of one image in relation to the other can be no more than 5%. 

Tilt:    The difference in tilt between the two image parts can be no more than 6%
._________________
Further Information
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Merge Procedures



Merge Procedures

Merge Two Image Parts as Follows:
1.    Make sure the image that you want to merge with another image is open and active.

2.    Pull down the File menu and select Merge. You will see the Merge dialog box. 

3.    There are two ways to select the image to be merged with the active workspace image: You can 
select a file that is saved on disk from the file selection box, or you can select another open image 
from the Workspaces selection box on the right.

To select a file from disk, select the drive and directory where the file is saved. Pull down the List 
Files of Type drop-down list and select the file type. Click in the File Name area and type the name of
the file.

To select another open file, pull down the Workspaces drop-down list and select file. 

4.  Click on OK. You will see the Merge dialog box.

5.    [OPTIONAL] Select a Feature Size. Merge compares features in the partial images. Usually, stay with
the default feature size of Small. However, if you try to merge an image and you receive an error 
message such as "unable to find points," try again with a different Feature Size, and make sure to use
Pre-Align (described below). If most of the features in the image are small (12-point type or less), the 
feature size should be small. If most of the features are large (as in photographic images or 36-point 
type or above), a large feature size may work best. If your feature sizes are in between, select 
Medium.

6.  [OPTIONAL] Select Draft. Unless Draft is selected, a sophisticated mathematical technique called 
bilinear scaling is used to smoothly merge the right side image with the left. If Draft is selected, pixel 
replication or decimation is used to smooth the merge. On slow machines, selecting Draft may 
quicken the merge process. For photographic images, it is usually best not to select Draft. For bilevel 
images, selecting Draft has no effect.

7.    If the active image contains the right part of the image, click on Swap so that the left part of the image
is on the left and the right part of the image is on the right.

8.    [OPTIONAL] Select Pre-Align. In general, using Pre-align is unnecessary unless an error message 
appears when you try a merge without it. Selecting Pre-Align allows you to select a position where 
both image parts match, giving Merge a head start in finding matching points. Unless the two image 
halves can fit unmagnified in the dialog box, enlarged views of the tops of the areas that should 
overlap are presented.

9.  [IF NECESSARY] Select Swap. This produces the same effect as the Swap button on the Merge 
Settings dialog box, described in step 7.

10. Move the square, see-through marker over the common feature in both views. Click on OK to return 
to the Merge dialog box.

11. Select Merge from the Merge dialog box. A progress indicator is displayed while the two image parts 
are joined to form a new image.

_________________
Further Information
How Merge Works
Merge Specifications



Inverted Image.
{bmc oi.mrb}



Mirror Image.
{bmc om.mrb}



Rotate Left.
{bmc orl.mrb}



Rotate Right Image.
{bmc orr.mrb}



Transpose Image.
{bmc ot.mrb}



Retouch

HiJaak Paint's Retouch tools give you the capability to perform sophisticated paint and retouch functions 
to your images. You can paint, draw, add texture, extract colors from an image, and copy one portion of 
an image to another. 

Access the Retouch Tools as Follows:
Pull down the Windows menu and select Show Retouch.

Retouch Toolbox
The Retouch tools are displayed in a panel of icons. To select a Retouch Tool, click on the icon that 
represents that tool. To invoke a dialog box that allows you to set options for the tool, click on the icon 
with the secondary mouse button.

The currently selected foreground and background colors are displayed in a box at the bottom of the 
Retouch panel. You can select a new foreground color or background color from the image using the 
Color Grabber tool or from the Palette.

Retouch Tools

Pen    Draws with connected strokes.

Paintbrush Draws with brush strokes.

Color Grabber. Selects colors from the image.

Special Effects. Performs special effects with brush strokes.



Eraser Undo using brush strokes.

Airbrush Paints with airbrush effect.

Texture Brush Adds texture to an image.

Ditto Copies a portion of an image to another part of the image.

Not all Retouch functions are available for all image classes. The Retouch tools will work on different 
image classes in the following way:
Image Class Available Tools
Bilevel None
Grayscale All
Palette All EXCEPT Texture and Special Effects
True Color All

_______________
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 Pen

The Pen tool of the Retouch panel allows you to draw in the image using connected strokes. The pen 
strokes will be in the currently selected foreground color.

Draw in the Image Using the Pen as Follows:
1.  If the Retouch panel is not displayed, pull down the Windows menu and select Show Retouch. You 

will see the Retouch panel.

2.  Click on the Pen icon. The pen will draw with the default options. If you want to change the Pen 
options, click on the Pen icon with the secondary mouse button. You will see the Pen Options dialog 
box. If you set options, click on OK save options. If you do not set options, click on Cancel.

3.    Move the cursor to the image, hold the mouse button down and draw. To erase a mistake, hold down 
the secondary mouse button and trace over the area you want to erase. If you want to erase an entire 
drawing session, double-click the secondary mouse button or use the Edit menu's Undo function.

_______________
Further Information

Retouch
Pen Options
Color Grabber
Selecting Drawing Colors from the Palette



 Pen Options

Clicking with the right button on the Pen icon of the Retouch panel will access the following options:

Brush This box contains controls for changing the shape of the Pen tool. More 
information for using the controls in this box can be found under Tool Shape 
Options.

Pressure Select a pressure value from 0 to 100 to indicate the percent of application of the 
pen stroke. The higher the number, the "harder" the pressure and the heavier the
stroke. (For example, selecting 100 causes the pen to stroke at its maximum, or 
100%). This can be compared to how hard you press a real pen or pencil when 
drawing on paper. 

Apply The options under Apply determine which portions of the image are affected by a 
pen stroke, as follows:
Always - Apply to all pixels
On Lighter Only - Apply to pixels whose values are brighter (greater) than those 
that the pen would create.
On Darker Only - Apply to pixels whose values are darker (lower) than those that
the pen would create.
Hue - Change only the Hue value of the pixels; do not change saturation and 
intensity.
Color - Apply only the color (saturation). This is useful for tinting black and white 
images.

Apply Evenly Select this option if you want the pen stroke to affect each pixel only once, no 
matter how many times the pen is moved over an area. This insures that the 
pressure applied to each pixel is identical. If this option is off, the pen strokes will 
be cumulative.

Add Texture Select this option to mix the currently active texture with the pen stroke. The 
effect will be to paint the texture with the pen stroke. 

Spacing Determines the distance between the centers of each pen stroke.

_______________
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Pen Draw



 Paintbrush

The Paintbrush function of the Retouch utility allows you to draw in the image using brush strokes. The 
difference between using the Paintbrush and the Pen is that the brush strokes are more free flowing, 
approximating the strokes of a brush.

Draw in the Image Using the Brush as Follows:
1.  If the Retouch panel is not displayed, pull down the Windows menu and select Show Retouch. You 

will see the Retouch panel.

2.    Click on the Paintbrush icon. The paintbrush will draw with the default options. To change paintbrush 
options, click on the Paintbrush icon with the secondary mouse button. You will see the Paintbrush 
Options dialog box. If you set options, click on OK save options. If you do not set options, click on 
Cancel.

3.    Move the cursor to the image, hold the mouse button down and draw. To erase a mistake, hold down 
the secondary mouse button and trace over the area you want to erase. If you want to erase an entire 
drawing session, double-click the secondary mouse button or use the Edit menu's Undo function.

_______________
Further Information

Retouch
Paintbrush Options
Color Grabber
Selecting Drawing Colors from the Palette



 Paintbrush Options

Clicking with the right button on the Paintbrush icon of the Retouch panel will access the following 
options:

Brush This box contains controls for changing the shape of the Paintbrush tool. More 
information for using the controls in this box can be found under Tool Shape 
Options.

Pressure Select a pressure value from 0 to 100 to indicate the percent of application of the 
brush stroke. The higher the number, the heavier the stroke. (For example, 
selecting 100 causes the brush to stroke at its maximum, or 100%). This can be 
compared to how heavily you apply your paint when painting on paper.

Apply The options under Apply determine which portions of the image are affected by a 
brush stroke, as follows:
Always - Apply to all pixels
On Lighter Only - Apply to pixels whose values are brighter (greater) than those 
that the pen would create.
On Darker Only - Apply to pixels whose values are darker (lower) than those that
the pen would create.
Hue - Change only the Hue value of the pixels; do not change saturation and 
intensity.
Color - Apply only the Color (saturation). Useful for tinting black and white 
images

Apply Evenly Select this option if you want the brush stroke to affect each pixel only once, no 
matter how many times the brush is moved over an area. This insures that the 
pressure applied to each pixel is identical. If this option is off, the brush strokes 
will be cumulative.

Add Texture Select this option to mix the currently active texture with the brush stroke. The 
effect will be to paint the texture with the brush. 

Feather This gives the brush a "feathered" edge, and mimics a real brush more 
accurately. The feather values range from 0 (no feathering) to 10 (very 
feathered).

Fadeout A fadeout value will determine whether the brush stroke becomes fainter and 
fainter as it is passed over the image, much like a real stroke with a paint brush. 
The values range from 0 (no fade) to 10 (fade to transparent). 

_______________
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 Color Grabber
The Color Grabber tool allows you to select foreground and background colors from an image. (You can 
also select colors from the Palette bar).

Select a Color from an Image as Follows:
1.  If the Retouch panel is not displayed, pull down the Windows menu and select Show Retouch. You 

will see the Retouch panel.

2.  Click on the Color Grabber icon.

3.    Move the cursor to the image. Click the mouse button over a pixel to select a foreground color. Click 
the secondary button over a pixel to select a background color. The foreground and/or background 
color indicators on the Retouch panel are updated.

Note: The Color Grabber tool is the only tool on the Retouch panel that does not have any 
additional options.

_______________
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Retouch
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 Special Effects

The Special Effects function of the Retouch utility allows you to apply special effects to the image using 
brush strokes. 

Apply Special Effects as Follows:
1.    If the Retouch panel is not displayed, pull down the Windows menu and select Show Retouch. You 

will see the Retouch panel.

2.  Click on the Special Effects icon. The special effects will draw with the default options. To change 
special effects options, click on the Special Effects icon with the secondary mouse button. You will 
see the Special Effects Options dialog box. If you set options, click on OK save options. If you do not 
set options, click on Cancel.

3.  Move the cursor to the image, hold the mouse button down and draw. To erase a mistake, hold down 
the secondary mouse button and trace over the area you want to erase. If you want to erase an entire 
drawing session, double-click the secondary mouse button or use the Edit menu's Undo function.

_______________
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 Special Effects Options

Clicking with the right button on the Special Effects icon of the Retouch panel will access the following 
options:

Brush This box contains controls for changing the shape of the Special Effects tool. 
More information for using the controls in this box can be found under Tool Shape
Options.

Pressure Select a pressure value from 0 to 100 to indicate the percent of application of the 
stroke. The higher the number, the heavier the special effect is applied. (For 
example, selecting 100 causes a maximum application, or 100% of the special 
effect).

Effect The options under Effect determine which effect you want to apply, as follows:
Sharpen - Increases contrast along the edges in the image
Soften - Softens, or blurs the edges in the image
Lighten - Increases the brightness (amount of white) in the image
Darken - Decreases the brightness (amount of white) in the image
Smudge - Blends the area under the brush in the direction you move
Shuffle - Randomly mixes the pixels in the area
Boost Saturation - Increases the saturation (color purity)
Cut Saturation - Decreases the saturation. Makes colors more washed out
Boost Intensity - Increases the brightness in an image without modifying its hue 
and saturation levels (this control will generally lighten an image without washing 
it out.)
Cut Intensity - Decreases the intensity in an image without modifying its hue and
saturation levels (this control will generally add blackness to an image.)

Apply Evenly Select this option if you want the stroke to affect each pixel only once, no matter 
how many times the special effects brush is moved over an area. This insures 
that the pressure applied to each pixel is identical. If this option is off, the strokes 
will be cumulative.

Feather This gives the special effects brush a "feathered" edge, and mimics a real brush 
more accurately. The feather values range from 0 (no feathering) to 10 (very 
feathered).

_______________
Further Information

Retouch
Special Effects



 Eraser

The Eraser tool of the Retouch utility allows you to erase changes to the image using brush strokes.

Erase Changes to an Image as Follows:
1.  If the Retouch panel is not displayed, pull down the Windows menu and select Show Retouch. You 

will see the Retouch panel.

2.    Click on the Eraser icon. The eraser will draw with the default options. To change eraser options, click
on the Eraser icon with the secondary mouse button. You will see the Eraser Options dialog box. If 
you set options, click on OK save options. If you do not set options, click on Cancel.

3.    Move the cursor to the image, hold the mouse button down and erase the desired effect. To undo an 
Erase, hold down the secondary mouse button and trace over the area. If you want to undo the entire 
erasing session, double-click the secondary mouse button or use the Edit menu's Undo function.

_______________
Further Information

Retouch
Eraser Options



 Eraser Options

Clicking with the right button on the Eraser icon of the Retouch panel will access the following options:

Brush This box contains controls for changing the shape of the Eraser tool. More 
information for using the controls in this box can be found under Tool Shape 
Options.

Pressure Select a pressure value from 0 to 100 to indicate the percent of application of the 
stroke. The higher the number, the "harder" the pressure and the heavier the 
stroke. (For example, selecting 100 causes the a maximum stroke, or 100%). 
This can be compared to how hard you press your eraser when erasing a pencil 
mark from paper. 

Erase Select the component you want to erase (e.g., text, paint). Depending on how 
many Undo levels you have set through the Preferences option of the HiJaak 
Paint Edit menu, you can Erase up to the last three operations.

Apply Evenly Select this option if you want the stroke to affect each pixel only once, no matter 
how many times the Eraser is moved over an area. This insures that the pressure
applied to each pixel is identical. If this option is off, the strokes will be 
cumulative.

Feather This gives the Eraser a "feathered" edge, and mimics a real eraser more 
accurately. The feather values range from 0 (no feathering) to 10 (very 
feathered).

Use Background Select this option if you want to replace the erased area with the background 
color rather than the original image area.

_______________
Further Information

Retouch
Eraser



 Airbrush 
The airbrush tool allows you to disperse paint in the image in a dot pattern based on the currently 
selected brush shape. Each click of the mouse is similar to pressing the nozzle on an actual spray paint 
can.

Paint with the Airbrush in an Image as Follows:
1.  If the Retouch panel is not displayed, pull down the Windows menu and select Show Retouch. You 

will see the Retouch panel.

2.  Click on the Airbrush icon. The airbrush will draw with the default options. To change airbrush options,
click on the Airbrush icon with the secondary mouse button. You will see the Airbrush Options dialog 
box. If you set options, click on OK save options. If you do not set options, click on Cancel.

3.    Move the cursor to the image and press the mouse button for each "spray" of paint. You can also hold
the button down as you move the cursor over the image, creating the same effect as holding down the 
button on an Airbrush. To undo a spray, hold down the secondary mouse button and trace over the 
area. If you want to undo the entire session, double-click the secondary mouse button or use the Edit 
menu's Undo function.

_______________
Further Information

Retouch
Airbrush Options



 Airbrush Options

Clicking with the right button on the Airbrush icon of the Retouch panel will access the following options:

Brush This box contains controls for changing the shape of the Airbrush tool. More 
information for using the controls in this box can be found under Tool Shape 
Options.

Pressure Select a pressure value from 0 to 100 to indicate the percent of application of the 
spray. The higher the number, the "harder" the pressure and the heavier the 
spray. (For example, selecting 100 causes the a maximum spray, or 100%). This 
can be compared to how hard you press the nozzle on a spray can, or how hard 
you press the trigger on an airbrush.

Apply Always - Apply to all pixels
On Lighter Only - Apply to pixels whose values are brighter (greater) than those 
that the airbrush would create.
On Darker Only - Apply to pixels whose values are darker (lower) than those that
the airbrush would create.

Random This causes the pattern formed by each "spray" to be different upon each click of 
the button.

Speed Controls the speed at which paint is released. This value represents the delay 
between discreet sprays. Therefore, the smaller the number, the faster paint is 
applied.

_______________
Further Information

Retouch
Airbrush



 Texture Brush
The Texture function allows you to superimpose a texture onto an image. The texture is set under the 
Preferences option of the Edit menu. A texture can be imposed from any saved image file.

Add Texture to an Image as Follows:
1.  To select a file to use as texture, pull down the Edit menu and select Preferences. Select the Brush 

icon. Select the Texture button. Choose an image file to use as the texture.

2.  If the Retouch panel is not displayed, pull down the Windows menu and select Show Retouch. You 
will see the Retouch panel.

3.    Click on the Texture icon. The texture brush will draw with the default options. To change texture 
options, click on the Texture icon with the secondary mouse button. You will see the Texture Options 
dialog box. If you set options, click on OK save options. If you do not set options, click on Cancel.

4.  Move the cursor to the image, hold the mouse button down and draw. The texture defined by the 
image you selected in the Preferences option of the Edit Menu will be applied to the image. To erase a
mistake, hold down the secondary mouse button and trace over the area you want to erase. If you 
want to erase an entire drawing session, double-click the secondary mouse button or use the Edit 
menu's Undo function.

_______________
Further Information

Retouch
Texture Options



 Texture Options

Clicking with the right button on the Texture icon of the Retouch panel will access the following options:

Brush This box contains controls for changing the shape of the Texture tool. More 
information for using the controls in this box can be found under Tool Shape 
Options.

Pressure Select a pressure value from 0 to 100 to indicate the percent of application of the 
stroke. The higher the number, the heavier the texture will be applied. (For 
example, selecting 100 causes the maximum texture stroke, or 100%). 

Apply Always - Apply to all pixels
On Lighter Only - Apply to pixels whose values are brighter (greater) than those 
that the pen would create.
On Darker Only - Apply to pixels whose values are darker (lower) than those that
the pen would create.

_______________
Further Information

Retouch
Texture



 Ditto 
The Ditto function allows you to paint the contents of a defined reference point in an image to another 
point. In other words, as you move the brush when in ditto mode, the area under the brush changes to 
match the referenced area in the image. Continuous drawing while in ditto mode would lead to a copy of 
an entire area of an image into another area.

Copy a Portion of an Image into Another Area of the Image as Follows:
1.    If the Retouch panel is not displayed, pull down the Windows menu and select Show Retouch. You 

will see the Retouch panel.

2.    Click on the Ditto icon. The Ditto tool will draw with the default options. To change options, click on 
the Ditto icon with the secondary mouse button. You will see the Ditto Options dialog box. If you set 
options, click on OK save options. If you do not set options, click on Cancel.

3.  Move the cursor to the desired beginning reference point in the image and press CTRL as you click 
the mouse button. You will see a small box designating the reference point.

4.    Move the cursor to the area of the image where you want to copy the reference point. Hold the mouse
button down and move the cursor across the image. The referenced area begins to be copied into the 
new area. Note that as you move the cursor, the box representing the reference point also moves. To 
undo a ditto, hold down the secondary mouse button and trace over the area. If you want to undo the 
entire session, double-click the secondary mouse button or use the Edit menu's Undo function.

_______________
Further Information

Retouch
Ditto Options



 Ditto Options

Clicking with the right button on the Ditto icon of the Retouch panel will access the following options:

Brush This box contains controls for changing the shape of the Ditto tool. More 
information for using the controls in this box can be found under Tool Shape 
Options.

Pressure Select a pressure value from 0 to 100 to indicate the percent of application of the 
stroke. The higher the number, the "harder" the pressure and the heavier the 
stroke. (For example, selecting 100 causes the a maximum Ditto stroke, or 
100%).

Ditto Always - Apply to all pixels
On Lighter Only - Apply to pixels whose values are brighter (greater) than those 
that the pen would create.
On Darker Only - Apply to pixels whose values are darker (lower) than those that
the pen would create.

Apply Evenly Select this option if you want the pen stroke to affect each pixel only once, no 
matter how many times the pen is moved over an area. This insures that the 
pressure applied to each pixel is identical. If this option is off, the brush strokes 
will be cumulative.

Feather This gives the brush a "feathered" edge, and mimics a real brush more 
accurately. The feather values range from 0 (no feathering) to 10 (very 
feathered).

_______________
Further Information

Retouch
Ditto



Selecting Drawing Colors from the Palette
You can select foreground and background colors for the Retouch functions from the Palette. (You can 
also select foreground and background colors from the image using the Color Grabber tool of the Retouch
panel).

Select a Color from the Palette as Follows:
1.  If the Palette is not displayed, pull down the Windows menu and select Show Palette. You will see 

the Palette. The colors in the Palette change to reflect the active image.

2.  If you want to select a foreground color, click on the Foreground radio button in the Palette. If you 
want to select a background color, click on the Background radio button.

3.    Position the cursor over the color you want to select and click the mouse button. The color indicator 
on the Retouch panel is updated.

_______________
Further Information

Retouch
Color Grabber
Edit Selected Color



Changing Colors in the Palette
You can change the color of any cell in the Palette by double clicking on the color you want to change. 
This will invoke the Edit Selected Color dialog box.

Change a Color in the Palette as Follows:
1.  In the Palette, double-click on the color you want to edit. You will see the Edit Selected Color dialog 

box.

2.    Pull down the Color Model drop-down list and select RGB or HSV. The contents of the dialog box 
change to reflect the options for the color model you selected.

3.    RGB: Click in the R field and type a value for the amount of red you want in the image. Click in the G 
field and type the amount of green. Click in the B field and type the amount of blue. 

-or--

Move the arrow beside the bar in the center of the box up to add red, down to subtract red. 
Move the caret in the color box to change the amounts of blue and green. If the caret is in the lower-
left corner of the box, no blue or green is added. If the caret is in the upper right corner of the box, the 
maximum amounts of blue and green are added. The caret's placement elsewhere in the box 
determines the amount of blue or green as follows: the closer to the upper-left corner the more blue; 
the closer to the lower-right corner, the more green.

When the color in the New field matches the color you want, click on OK.

HSV: Click in the H field and type a value for the hue of the image. Click in the S field and type a value
for the color purity. Click in the V field and type a value for the brightness. 

--or--

Move the arrow beside the bar in the center of the dialog box to select a hue. 
Move the caret in the color box to determine the saturation (color purity) and value (brightness) of the 
selected hue. If the caret is in the lower-left corner of the box, the hue is at its minimum saturation and 
value. If the caret is in the upper- right corner of the box, the hue is at its maximum saturation and 
value. The caret's placement elsewhere in the box determines saturation and value as follows: the 
closer to the upper-left corner, the higher the value and the brighter the color; the closer to the upper-
right corner, the higher the saturation and the purer the color. 

When the color in the New field matches the color you want, click on OK.

_______________
Further Information

Retouch
Color Grabber
Edit Selected Color



Tool Shape Options

The Brush group box is contained in each Retouch tool Options dialog box. This box lets you control the 
size and shape of the brush or pen you are using.

Shape Controls the shape of your tool.    Shapes are selected from the pull-down list 
provided by this field. The selected shape is displayed in the smaller box to the 
right.

Size Controls the size of your tool.    Size is selected by entering the tool's width in 
number of pixels. The tool, in its actual size, is displayed in the smaller box to the
right. (Note - tool size is equal to the width of a square that completely encloses 
the selected shape).
Choose a size appropriate for the retouching you are performing (i.e., use large 
sizes for retouching large image areas; use smaller sizes for detailed work). Be 
aware that larger sizes tend to be more sluggish in operation, but will apply more 
evenly if you use them slowly.

Edge Controls the outline thickness of hollow tool shapes. Edge thickness is entered in 
pixels, and only affects the tool shape when the Solid Brush control is checked 
(see below).

Solid Brush Determines whether the tool shape will be filled or hollow. If the box is 
unchecked, the tool will be hollow with an outline edge of the size set in the Edge
option. When the box is checked, a solid brush is used, and edge size is ignored.





The Text Utility
With the Text utility you can add text to an image in selected fonts with a variety of options.

Add Text to an Image as Follows:
1.  Make sure the image to which you want to add text is open and active.

2.    Pull down the Window menu and select Show Text. You will see the Text dialog box.

3.    Pull down the Font Face drop down list and select a font.

4.  Pull down the Font Size drop-down list and select a font size.

5.    In the Font Style area, select from the following font options: Normal, Bold, Italic, Underline, Strike 
Out or Drop Shadow.

6.    Click in the Text Box and type the desired text. Add carriage returns at the end of each line as 
necessary. If you type a string of text that is wider than the image which you are annotating, HiJaak 
Paint will clip the end of the text to fit the window.

7.    [OPTIONAL] If you want to use a color other than the selected foreground color for the text, select 
another color from the image or the palette. If you want to use a color other than the selected 
background color for text drop shadow, select another color from the image or the palette.    

8.  When the text is in the desired font, size and style, click on the Update button. A box representing the 
text appears in the image. 

9.  To move the text, position the cursor over the box, click the mouse button and drag until the text is in 
the desired area. Click the secondary button to place the text.





Learning HiJaak Paint

For brief tutorials on using HiJaak Paint, click on one of the following topics:

IMPORTANT!: All of the tutorials in this section assume that you installed HiJaak Graphics Suite 
to C:\INSET. If you installed the suite to another directory, replace C:\INSET with your path to 
HiJaak Graphics Suite.

Opening Files
This lesson will teach you how to open files in HiJaak Paint.

Converting Files Between Color Classes
This lesson will define color class and teach you how to convert an image from one color class to 
another.

Accessing Retouch Tools and Tool Options
This tutorial will teach you how to select Retouch Tools and how to access the Options dialog box 
for the selected tool. 

Editing and Saving Files
This lesson will teach you how to edit a portion of an image and then save your changes.

Printing an Image and Exiting HiJaak Paint
This lesson will teach you how to print an image from HiJaak Paint and how to close the HiJaak 
Paint program.



Opening Files
Learning HiJaak Paint

1. Click once on the File menu to pull it down. Click on Open. 
You will see the Open File dialog box.

2. Click on the down arrow to the right of the Drives drop-down list to pull down the list and view 
its contents. Click on C:\.

This selects the C: drive as the location in which you will save the image. 
3. In the Directories area, double-click on the INSET directory. 

The INSET directory opens. If the INSET directory is not visible, double-click on C:\ in the 
Directories area to move up one level. You will see the INSET directory.

4. Double-click on the TUTORIAL subdirectory.
The TUTORIAL subdirectory opens and the contents of this subdirectory display in the File Name 
area.

5. Click on the down arrow beside the List Files of Type drop-down list to pull down the list and 
view its contents. Click on All Formats.

The File Name list box displays all files located in C:\INSET\TUTORIAL that HiJaak Paint can 
open.

5. In the File Name list box, click on the file LILY256.PCX.
This is the name of the file you will be opening.

6. Click on OK.
The Open dialog box closes and LILY256.PCX opens in the HiJaak Paint Main window.
If you want to go on to the next lesson, click on the following:
Converting Files Between Color Classes
If you want to close the image and exit HiJaak Paint, click once on the File menu to pull it down. 
Click on Exit to close HiJaak Paint.

For more information on opening files, click on the following:
Open



Converting Files Between Color Classes
Learning HiJaak Paint

This lesson describes how to convert an image from one color class to another. In HiJaak Paint, color 
class refers to the bit depth of an image. HiJaak Paint supports four classes of color: True Color, Palette, 
Grayscale and Bilevel. The Retouch Tools and Image menu options available differ depending upon the 
image class of the active image. All tools and Image menu options are available for grayscale and true 
color images; however, the options are limited for bilevel and palette images. In this tutorial, you will open 
an image, view the information about that image to learn the color class, and learn which options are 
available for that color class. You will then convert the image to another color class, allowing you to select 
options that were not previously available. 

1. If it is not open, open the file LILY256.PCX located in the C:\INSET\TUTORIAL subdirectory.
2. Pull down the Image menu and click on Info. You will see the Image Information dialog box. 

This dialog box provides the following information about the active image: path, file name, 
resolution, size, title, description, date and comments. In the Resolution area, notice that the 
Color Class of this file is Palette. In HiJaak Paint, a palette image is an 8-bit color image. Click on 
Cancel to close this dialog box.
Not all options are available for Palette images. If you pull down the Image menu and click on 
Filters, you will notice that the options in the Filters submenu are disabled. If you click on Effects 
in the Image menu, you will notice that the options in the Edge, Sculpt, Emboss and Lines 

submenus are disabled. Also, if you try to select the Special Effects tool  or the Texture tool 

 from the palette of icons, you will notice that they cannot be selected when the active image is a 
Palette image. However, you can convert the image to a True Color image, making these options 
available. 
3. Pull down the Image menu and click on Convert To. You will see the Convert To dialog box. 

This dialog box allows you to convert a file from one image class to another.
4. In the Convert To field, notice that True Color is selected. This is the color class to which you 

will to convert the image.
Converting this image to a True Color image gives you access to all of the options in the Image 
menu and all of the tools in the palette of icons.

5. Click on OK. A new, untitled image is created.
Pull down the image menu and click on Info. Notice that the color class of this image is True 
Color.

6. Pull down the Image menu and click on Effects. 
You will see the Effects submenu.

7. Click on the Emboss. You will see the Emboss submenu. The options in this menu highlight and
heighten shadows in an image. From the Emboss submenu, select Emboss Above.

The untitled image is embossed. 
8. To close LILY256.PCX and the untitled image, pull down the Window menu and click on Close 

All.
You will be prompted to save the edited image. If you want to close the image without saving it, 
click on No. Both images close. 
If you want to save the edited image, click on Yes. You will see the Save File As dialog box. In the
Directories area, double-click on the TUTORIAL subdirectory. Click on the arrow to the right of the
List Files of Type field to pull down the list. Click on PCX. Double-click in the Name field and type 
EDITLILY.PCX. Click on OK to save the edited image. Both images close.
If you want to go on to the next lesson, click on the following:
Accessing Retouch Tools and Tool Options



For more information on converting files, click on the following
Convert To

For more information on Filters, click on the following:
Filter

For more information on Effects, click on the following
Effects

For more information on available Retouch Tools and options, click on the following:
Retouch



Accessing Retouch Tools and Tool Options
Learning HiJaak Paint

This tutorial describes how to select the Pen tool. The procedure is the same for selecting other tools and 
options.

1. If it is not open, open the file LILY256.PCX located in the C:\INSET\TUTORIAL subdirectory.

2. Place the cursor over the Pen icon  and click the mouse button.
The Pen icon is the upper-left icon in the Retouch Panel. Notice that when you click the mouse 
button, the icon looks like it has been pressed. This indicates that the Pen is selected. The Status 
bar at the bottom of the Main window also indicates which tool is selected. As you move the 
cursor over the image, it turns to a pen. 

3. With the cursor over the Pen icon, click the secondary mouse button. You will see the Pen 
Options dialog box. 

This dialog box contains options for using the Pen tool. The options that you set in this dialog box 
will become the default options for the Pen tool and will be used until you select new options is 
this dialog box.

4. Double-click in the Size area and type 10. Click on OK.
This changes the size of the pen stroke to 10 pixels. 

5. To use the Pen tool, move the cursor over the center of the lily, click the mouse button and 
drag.

The pen draws a line following the path of the cursor.
6. To close the image, pull down the File menu and click on Close.

You will be prompted to save the changes to LILY256.PCX. Click on No. The image closes and 
the changes are not saved.
If you want to go on to the next lesson, click on the following:
Editing and Saving Files

For more information on available Retouch Tools and options, click on the following:
Retouch



Editing and Saving Files
Learning HiJaak Paint

This lesson teaches you how to edit an image and save the changes you have made. HiJaak Paint allows
you to edit all or part of an image. In this lesson, you will select a portion of an image and edit that part of 
the image. You will then select the rest of the image and edit it using a different editing effect. This will 
allow you to compare the results of two effects. Finally, you'll save the edited image.

Editing an Image
1. Open the file BOATS.JPG located in the C:\INSET\TUTORIAL subdirectory. 

2. Click on the Frame Creation tool  which is located in the upper-right corner of the Ribbon. 
The Ribbon is located on the left side of the Main window. 

The Frame Creation tool allows you to select a portion of the image. When you edit the image, 
only the portion inside the frame will be affected.

3. Position the cursor in the upper-left corner of the image. 
Notice that as you move the cursor over the image, it changes to a 90 degree angle with two 
arrows.

4. Click and hold down the mouse button. Drag to the bottom of the image and across to the 
center of the image. Release the button to place the frame.

When you edit the image, only the portion inside the frame will change.
5. Pull down the Image menu and click on Effects. You will see the Effects submenu. Click on 

Edge. You will see the Edge submenu. The options in this submenu detect and emphasize all 
edges in an image, creating an outline effect. Click on Thin Edge to outline all of the edges with 
a thin line. 

A progress indicator indicates that the effect is being applied, and then the area inside the frame 
is changed: It now looks like an image that has been drawn with colored pencils.

6. Position the cursor over the framed area of the image. Notice that the cursor changes to a cross
with four arrows. Click the mouse button and drag the frame to the right edge of the image. 

Moving the frame allows you to frame the unedited part of the image without drawing a new 
frame. If the frame overlaps or does not reach the portion of the image that you edited, you can 
resize the frame. To resize the frame, place the cursor over the left edge of the frame. Notice that 
the cursor changes to a line with an arrow at each end. Click the mouse button and drag the 
frame to resize. When the frame is the size you want, release the mouse button.

7. Pull down the Image menu and click on Effects. You will see the Effects submenu. Click on 
Edge. You will see the Edge submenu. Click on Thick Edge. 

A progress indicator indicates that the effect is being applied, and then the area inside the frame 
is changed: Notice that the effect of the Thick Edge is an image drawn with crayons, rather than 
with pencils.

For more information on Effects, click on the following
Effects

Saving an Image
1. In the Retouch panel, click on the Frame On/Off button 

If you do not remove the frame, only the changes made to the framed part of the image will be 
saved.

2. To save the edited image, pull down the File and click on Save As. You will see the Save As 
dialog box. 

This dialog box allows you to save the edited image with a different name from the original image.
3. Click on the down arrow to the right of the Drives drop-down list to pull down the list and view 



its contents. Click on C:\.
This selects the C: drive as the location in which you will save the image.

4. In the Directories area, double-click on the INSET directory. Then, double-click on the 
TUTORIAL subdirectory.

If the INSET directory is not visible, double-click on C:\ in the Directories area to move up one 
level. You will see the INSET directory. Then select the TUTORIAL subdirectory as described 
above.

5. Click on the down arrow to the right of the List Files of Type drop-down list to pull down the list 
and view its contents. Click on JPG.

The image will be saved in JPG format.
6. Double-click in the File Name area and type NEWBOATS.JPG. Click on OK.

The image is saved as NEWBOATS.JPG in the C:\INSET\TUTORIAL subdirectory. 
7. To close the image, pull down the File menu and click on Close.

The image closes.
If you want to go on to the next lesson, click on the following:
Printing an Image and Exiting HiJaak Paint

For more information on saving images, click on the following
Save As



Printing an Image and Exiting HiJaak Paint
Learning HiJaak Paint

1. Open the file LILY256.PCX located in the C\INSET\TUTORIAL subdirectory.
2. Pull down the File and click on Print.

You will see the Print dialog box. This dialog box allows you to print the selected image.
3. In the Printers area, the selected printer is the printer you have set as the default in Windows. If 

you want to print this file to another printer, pull down the Printers drop-down list and select the
printer to which you want to send the file.

4. To print the image, click on the Print button at the bottom of the dialog box.
The image is sent to the selected printer.

5. To close the Print dialog box, click on the Exit button.
The Print dialog box closes.

6. To exit HiJaak Paint, pull down the File menu and click on Exit.
HiJaak Paint closes.

For more information on printing, click on the following:
Print
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